Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 14 Nov 2009, 15:41
taffy056 taffy056 is offline
 
Join Date: Sep 2004
White page

Thought i'd repost this here as well as vbulletin.com website

Well I have a strange problem, after having some problems with my test site I decided to start afresh, so this is newly uploaded the files again, dropped all previous database entries and done a complete new install, everything went okay and all was running okay, now my previous problem was that on register.php I was having a white page, when I tested on the new install all was okay.

As this is a test site I decided to impex my 3.8.4 site to this one, as soon as that was done I did update counters etc and all was okay, now I go and try to use register again, and there is a white page again, now I have tried the suggestions for white pages below and it makes no difference, I am still having this problem, can someone suggest something that may fix this?

Thanks!

http://www.vbulletin.com/docs/html/blank_pages
Reply With Quote
  #2  
Old 14 Nov 2009, 15:56
thedudleys thedudleys is offline
 
Join Date: Feb 2008
Real name: Nick
sounds like import problem to me, however if you do the old database then do the upgrade it might fix the problem. i seen this problem before, if you want i can try to help.
Reply With Quote
  #3  
Old 14 Nov 2009, 16:22
taffy056 taffy056 is offline
 
Join Date: Sep 2004
I would appreciate some help with this, can give you access if you want to take a look
Reply With Quote
  #4  
Old 14 Nov 2009, 17:34
Paul M's Avatar
Paul M Paul M is offline
 
Join Date: Sep 2004
Real name: Paul M
Dude, its a Saturday, people have lives outside of vb.org. Just be patient.
__________________
Former vBulletin.org Staff Member


Cable Forum
Please do not PM me about custom work - I no longer undertake any.
Note: I will not answer support questions via e-mail or PM - please use the relevant thread or forum.
Reply With Quote
  #5  
Old 14 Nov 2009, 19:14
taffy056 taffy056 is offline
 
Join Date: Sep 2004
Originally Posted by Paul M View Post
Dude, its a Saturday, people have lives outside of vb.org. Just be patient.
I don't get you, this is simply posted to see if I can get an answer faster, I do realise people have lives outside of this website, being a married with kids I do realise its saturday thank you !
Reply With Quote
  #6  
Old 14 Nov 2009, 19:46
porcupine73 porcupine73 is offline
 
Join Date: Nov 2008
hehe Saturday is when all us weekday working folk finally get a chance to work on our web sites! You know I had some trouble like this with some PHP files, but I'm using Windows. If I opened them and saved them in Wordpad then they would work. I think it was a combination of CR/LF issues and the encoding.
Reply With Quote
  #7  
Old 15 Nov 2009, 10:05
taffy056 taffy056 is offline
 
Join Date: Sep 2004
Figured this out when someone is Unregistered / Not Logged In on my forum they are not allowed to view the Forums, when i disable 'Can View Forum' the register.php page is a white page, when I leave it enabled you can view the page as normal, think its a bug?
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 22:52.

Layout Options | Width: Wide Color: