Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 08 Oct 2020, 03:38
Prince Prince is offline
 
Join Date: Oct 2001
Question vBulletin 4 Upgrade Question

If I upgrade vB 4.2.4 to 4.2.5 will it still run on PHP 5.6 or would there be issues until I switch to PHP 7?

Also, I have a few plugins installed, should they continue to work or does it just depend on how the plugin was written?
__________________
www.ironmagazineforums.com
Reply With Quote
  #2  
Old 08 Oct 2020, 06:40
z3r0's Avatar
z3r0 z3r0 is offline
 
Join Date: Apr 2005
Location: Lancashire, UK
It works fine on PHP5.6

The only plugin I had a problem with was Subscribed threads in notifications as the database thread marking options had been changed in 4.2.5 but it was easily fixed.
__________________
Better VB.org search
Reply With Quote
  #3  
Old 08 Oct 2020, 08:30
Prince Prince is offline
 
Join Date: Oct 2001
Thumbs up

Originally Posted by z3r0 View Post
It works fine on PHP5.6

The only plugin I had a problem with was Subscribed threads in notifications as the database thread marking options had been changed in 4.2.5 but it was easily fixed.
Cool, thanks!
__________________
www.ironmagazineforums.com
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 20:58.

Layout Options | Width: Wide Color: