Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 07 Jun 2011, 00:51
Khriz's Avatar
Khriz Khriz is offline
 
Join Date: Apr 2011
Unhappy change forum to UTF-8 or install from scratch with UTF-8 U_U"

I recently I have installed my forum, has some changes, style created by me,
some products and other configurations. You have No users, No threads, No post.

need to migrate to utf-8 to use a certain application wiki

vBulletin diagnosis shows me:

character_set_client latin1
character_set_connection latin1
character_set_database latin1
character_set_filesystem binary
character_set_results latin1
character_set_server utf8
character_set_system utf8
character_sets_dir /usr/share/mysql/charsets/
collation_connection latin1_swedish_ci
collation_database latin1_swedish_ci
collation_server utf8_general_ci

and phpmyadmin the query: [SHOW VARIABLES LIKE 'char%']
show me:

character_set_client utf8
character_set_connection latin1
character_set_database latin1
character_set_filesystem binary
character_set_results utf8
character_set_server utf8
character_set_system utf8
character_sets_dir /usr/share/mysql/charsets/
________________________________________________________-

I'm doing tests with a script
I provided and change the collation of the database as follows:

and phpmyadmin the query: [SHOW VARIABLES LIKE 'char%']
show me:

character_set_client utf8
character_set_connection utf8
character_set_database utf8
character_set_filesystem binary
character_set_results utf8
character_set_server utf8
character_set_system utf8

it seems that everything works fine
when I create themes with characters such as: () in the web address (url) I appear like this: (% E0% F1% E8% EC% F9% F2% E2% EA% EE% F4% FB)
but I see it functional, I guess that would mend vBSEO.

but I'm using the Spanish language: ISO-8859-1
and administering languages ​​/ edit configuration / HTML Character /
I have to default to ISO-8859-1
Okay?
or there is another change I should do?

Spanish language should use a utf-8? Character to HTML /
default to utf-8?

I have configured the url rewrite mod
as it should now be configured?
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 11:16.

Layout Options | Width: Wide Color: