Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 26 Jun 2011, 19:21
yesfans yesfans is offline
 
Join Date: Feb 2002
Real name: Take a quess!
4.0.1 not compatible with 4.1.4

Are some of the plug-ins, Add-Ons for say 4.0.1 not going to work with 4.1.4.
I have tried some for 4.0.1 or the like and find that they di not work completely with 4.1.4.
Reply With Quote
  #2  
Old 26 Jun 2011, 19:32
Jeff Ledger Jeff Ledger is offline
 
Join Date: Jun 2011
Try this at your risk, because it mostly works but not 100% guaranteed.

- when you upload the xml, stick the "ignore version" field.

Otherwise just wait for the developers of these mods to update them.

~Jeff
Reply With Quote
  #3  
Old 26 Jun 2011, 19:43
yesfans yesfans is offline
 
Join Date: Feb 2002
Real name: Take a quess!
ok.
I had 10 years of work into my site, multi skins, this that, all pretty much rendered use
less with the new 4.1.4. Makes no sense to why there was no backwards compatibility made with 4.x
Reply With Quote
  #4  
Old 26 Jun 2011, 19:57
Jeff Ledger Jeff Ledger is offline
 
Join Date: Jun 2011
If you already upgrade your board from 2.x.x, 3.x.x to 4.x.x (If you already runs your board in ~10years) which were big upgrades, then I don't understand why can't you just upgrade your board to the latest version?
Reply With Quote
  #5  
Old 26 Jun 2011, 23:57
yesfans yesfans is offline
 
Join Date: Feb 2002
Real name: Take a quess!
I did upgrade to 4.1.4 which allows for no usage of past stuff from 3.x
Reply With Quote
  #6  
Old 27 Jun 2011, 00:02
Jeff Ledger Jeff Ledger is offline
 
Join Date: Jun 2011
It's sad to hear it, but it's the time you need to face the truth.

Either make a research in vb4.x. mods section to find similiar mods to replace the old mod for 3.x.x or you can post a request in paid request section to find someone, who can take care of this.

Since you are running a big forum, and have been running around 10 years, I think this is not the first time you face the problem like this after upgrade.
Reply With Quote
  #7  
Old 27 Jun 2011, 02:28
BirdOPrey5's Avatar
BirdOPrey5 BirdOPrey5 is offline
 
Join Date: Jun 2008
Real name: Joe D.
As a general rule any 3.x mod that displays text or pictures to the users (template edits) isn't going to work on 4.x. Mods that are totally "behind the scenes" though often will work on 4.x. Quickest way to tell is to just skip to the last couple pages of a mod thread and see if people reported it working or not with 4.x.
__________________
-Joe
Former vb.org Moderator. Retired.

@BirdOPrey5 | All Things BOP5 | Joe's Ultimate Off Topic
Note - I no longer making new VB mods, sorry.
Reply With Quote
  #8  
Old 27 Jun 2011, 07:34
paulket paulket is offline
 
Join Date: Oct 2010
Originally Posted by yesfans View Post
Are some of the plug-ins, Add-Ons for say 4.0.1 not going to work with 4.1.4.
I have tried some for 4.0.1 or the like and find that they di not work completely with 4.1.4.
Any mod before 4.1.4 that used a text editor will not work correctly. Upgrading to 4.1.4 has been a huge disappointment because a few much needed mods are no longer compatible and their developers seem to having given up on them and/or vBulletin.
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 05:40.

Layout Options | Width: Wide Color: