Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 30 Jan 2012, 18:34
pjkcards pjkcards is offline
 
Join Date: Jul 2007
Upgrading vB but forcing mods to use different vB Version

I am currently running 4.0.x, which is great. I have this hack which is very important to my site:
http://www.vbulletin.org/forum/showthread.php?t=247279

Since it isn't compatible with the latest vB, I don't want to upgrade it. Is it possible to upgrade the forum to the latest vB but allow that hack to run on 4.0.x? What is the best way to go about this? Thanks.
Reply With Quote
  #2  
Old 30 Jan 2012, 19:59
kh99 kh99 is offline
 
Join Date: Aug 2009
Real name: Kevin
I can't think how you'd do that. I think the best thing would just be to figure out what parts of the mod don't work in vb4.1.10 and fix them. It should be a lot easier than going from vb3 to vb4, unless maybe if the mod has anything to do with the editor.

Did you try the mod with 4.1.10? It looks like someone posted near the end of the mod thread saying that they have it working.
Reply With Quote
  #3  
Old 08 Feb 2012, 00:32
pjkcards pjkcards is offline
 
Join Date: Jul 2007
Thanks for your reply. I may be able to upgrade without it becoming dysfunctional, but in the future it will eventually not work since the hack is no longer supported.

If I could isolate that hack from using the new vB, that would help a lot, as it isn't broken by any means.
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 02:44.

Layout Options | Width: Wide Color: