Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 28 Mar 2017, 13:13
Flightbase Flightbase is offline
 
Join Date: Nov 2008
VB4 stays "off" after trying to turn it on in the admincp

Hi there,

I set the forum to "off" for maintainance. After I finshied the stuff, I tried to enable it in the admincp - but it stays off.

I found some querys for SQL via google, but they dont seem to work for vb4. How to enable the forum when not using the admincp?

thanks in advance, Nik
Reply With Quote
  #2  
Old 28 Mar 2017, 19:18
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
Upload tools.php from the do_not_upload directory to your /admincp and reupload the /install directory (without the install.php file). Point your browser to the /admincp/tools.php and select to Turn On Forum.
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 17:12.

Layout Options | Width: Wide Color: