Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 08 Jul 2018, 19:47
TJF TJF is offline
 
Join Date: Dec 2001
Tagging old threads after upgrade results in 404 errors

We recently upgraded to 3.8.11 from 3.5 . The tagging features seems to work for any new threads created after the upgrade. Tagging any older threads pre-upgrade results in a 404 error. Is this a known bug or is there a way to fix this?

Update: This is apparently a styles issues between 3.5 and 3.8.11 . It works properly with a fresh 3.8.11 style. The ajax editing system wasn't getting the correct link I guess for edit tags. As a temporary fix, I edited it out and will just open up the edit tags in a new page.

Last edited by TJF; 11 Jul 2018 at 17:03.
Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
New Posting Features #Twitter Like Thread Tagging by BOP5 (Quick Thread Tagging) for VB4 BirdOPrey5 vBulletin 4.x Add-ons 25 23 Dec 2015 18:57
New Posting Features #Twitter Like Thread Tagging by BOP5 (Quick Thread Tagging) BirdOPrey5 vBulletin 3.8 Add-ons 26 10 Nov 2012 21:19



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 13:48.

Layout Options | Width: Wide Color: