Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
  #1  
Old 01 Feb 2005, 11:31
aussiev8 aussiev8 is offline
 
Join Date: Aug 2004
bug: permissions keep resetting!

if "can use VBGarage" is set to yes, and you change something else in the usergroup settings, and save, when you re-enter the usergroup settings ""can use VBGarage" is always set to no...

anyone got a fix for this?
Reply With Quote
Comments
  #2  
Old 01 Feb 2005, 17:59
noppid noppid is offline
 
Join Date: Mar 2003
What version of vBGarage are you using? That is very important.

If you are using the original version, 3.1.1 then you will have to update your init.php edits. That is usually the cause of this. If that is the case, what your are actually changing is the canseehiddenfields permissions, not vBGarage 'canvbgarage'.
__________________
Add a photo gallery garage to your auto forum and get noticed by your members. Find out how at the vBulletin Computer Help Forum.
An informed rider makes their first destination the motorcycle forum at rider info.
Reply With Quote
  #3  
Old 01 Feb 2005, 23:35
aussiev8 aussiev8 is offline
 
Join Date: Aug 2004
i'm using the new version 4 with vb3.0.3 updated the security fixes

i don't understand your next question?

but if canvbgarage is set yes, and i change another setting anywhere in that usergroup,
when i click save/update, it will put canvbgarage to no.

its very annoying, because it takes 3 lots of clicks to get it how i want it..

Last edited by aussiev8; 01 Feb 2005 at 23:37.
Reply With Quote
  #4  
Old 02 Feb 2005, 02:42
noppid noppid is offline
 
Join Date: Mar 2003
I can not duplicate your problem on either of my two installs.

Maybe someone else can test as well to see if it is a bug? Anyone care to test the ACP settings for us?
__________________
Add a photo gallery garage to your auto forum and get noticed by your members. Find out how at the vBulletin Computer Help Forum.
An informed rider makes their first destination the motorcycle forum at rider info.
Reply With Quote
  #5  
Old 02 Feb 2005, 10:12
aussiev8 aussiev8 is offline
 
Join Date: Aug 2004
can i ask what part of init.php i need to be looking at?
Reply With Quote
  #6  
Old 02 Feb 2005, 13:13
noppid noppid is offline
 
Join Date: Mar 2003
Originally Posted by aussiev8
can i ask what part of init.php i need to be looking at?
This is all spelled out in the vbgarage_readme.txt.

You need to redo the PHP file edits according to those instructions on a clean copy of each named vB php file. You must use clean files or be able to find your old edits, remove them, and add the new edits.

It's in there man.

In init.php you probably have...or have both.


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

You should have this only.

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

__________________
Add a photo gallery garage to your auto forum and get noticed by your members. Find out how at the vBulletin Computer Help Forum.
An informed rider makes their first destination the motorcycle forum at rider info.

Last edited by noppid; 02 Feb 2005 at 13:50.
Reply With Quote
  #7  
Old 02 Feb 2005, 13:22
aussiev8 aussiev8 is offline
 
Join Date: Aug 2004
it was an error on my behalf!

sorry to trouble!
Reply With Quote
  #8  
Old 02 Feb 2005, 13:50
noppid noppid is offline
 
Join Date: Mar 2003
Originally Posted by aussiev8
it was an error on my behalf!

sorry to trouble!
That's great news. I had just updated the post. Maybe it will help someone else that missed that too.

Thanks
__________________
Add a photo gallery garage to your auto forum and get noticed by your members. Find out how at the vBulletin Computer Help Forum.
An informed rider makes their first destination the motorcycle forum at rider info.
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 21:36.

Layout Options | Width: Wide Color: