Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 16 Feb 2019, 15:06
w00fy w00fy is offline
 
Join Date: May 2011
Attachment upload

Hello,

I am running vb 4.2.2 and having an issue attaching files larger than 60mb.
Attachments are stored in the file system.

my values are set at.

PHP 5.6.40
PHP Max Post Size 100 MB
PHP Maximum Upload Size 200 MB
PHP Memory Limit 500.00

The file I'm trying to attach is 85MB it get to about 51% then.

This site canít be reached The connection was reset.
Try:

Checking the connection
Checking the proxy and the firewall
ERR_CONNECTION_RESET

My host thinks it's because of the php version being to low, but I'm pretty sure I was able to upload more than this before they switch me to a new server so webuzo could be installed.

Anyone have any suggestion?

Thank you
Reply With Quote
  #2  
Old 16 Feb 2019, 15:21
snakes1100 snakes1100 is offline
 
Join Date: Dec 2001
Real name: Anthony
Did you verify the attachment type in the admincp allows the type of file you’re uploading to be that large?

Did you check the log files on the server?
Reply With Quote
  #3  
Old 16 Feb 2019, 15:38
w00fy w00fy is offline
 
Join Date: May 2011
Originally Posted by snakes1100 View Post
Did you verify the attachment type in the admincp allows the type of file youíre uploading to be that large?

Did you check the log files on the server?
Hi snakes,

yes it's a zip and set to zip 238.42 MB

I just tried to upload again to get a fresh error log..this is it.

[Sat Feb 16 11:34:47.059119 2019] [proxy_fcgi:error] [pid 4181] (32)Broken pipe: [client my ip address:43944] AH01075: Error dispatching request to : (sending stdin), referer: https://legitfta.com/forum/newattachment.php?values[f]=116&contenttypeid=1&poststarttime=1550334467&posthash=88b9cccb84401761ec2fbf107 e730db2
Reply With Quote
  #4  
Old 16 Feb 2019, 17:49
snakes1100 snakes1100 is offline
 
Join Date: Dec 2001
Real name: Anthony
You running php-fpm?

You'll need to up the timeouts for php-fpm
Reply With Quote
  #5  
Old 16 Feb 2019, 20:32
w00fy w00fy is offline
 
Join Date: May 2011
In the regular php I set it to
max_execution_time = 600 ; Maximum execution time of each script, in seconds
max_input_time = 600 ; Maximum amount of time each script may spend parsing request data

made no difference

not sure where to find php-fpm to edit
Reply With Quote
  #6  
Old 16 Feb 2019, 20:41
snakes1100 snakes1100 is offline
 
Join Date: Dec 2001
Real name: Anthony
No, in php-fpm.conf

--------------- Added 16 Feb 2019 at 20:43 ---------------

You might need to adjust max children for php-fpm as well
Reply With Quote
  #7  
Old 16 Feb 2019, 20:45
w00fy w00fy is offline
 
Join Date: May 2011
where would I find this file to edit please.
Reply With Quote
  #8  
Old 16 Feb 2019, 20:49
snakes1100 snakes1100 is offline
 
Join Date: Dec 2001
Real name: Anthony
what mpm are you using worker, prefork or event
Reply With Quote
  #9  
Old 16 Feb 2019, 20:50
w00fy w00fy is offline
 
Join Date: May 2011
Originally Posted by snakes1100 View Post
what mpm are you using worker, prefork or event
That is total over my head, sorry no idea what any of those terms mean.
Reply With Quote
  #10  
Old 16 Feb 2019, 20:51
snakes1100 snakes1100 is offline
 
Join Date: Dec 2001
Real name: Anthony
That depends on the server you're using, what panel you may be using etc.

If mlocate is installed: cmd: updatedb then run locate php-fpm.conf
or
find / -name php-fpm.conf -print

If this is cpanel, it controls php-fpm differently as well as plesk doing its thing.

--------------- Added 16 Feb 2019 at 20:53 ---------------

[root@server src]# httpd -t -D DUMP_MODULES | grep mpm
mpm_prefork_module (shared)
Reply With Quote
  #11  
Old 16 Feb 2019, 20:56
w00fy w00fy is offline
 
Join Date: May 2011
I'm on a vps using webuzo as my control panel
Reply With Quote
  #12  
Old 16 Feb 2019, 20:59
snakes1100 snakes1100 is offline
 
Join Date: Dec 2001
Real name: Anthony
No idea on that CP.

Run the cmd's i gave you in SSH
Reply With Quote
  #13  
Old 16 Feb 2019, 21:17
w00fy w00fy is offline
 
Join Date: May 2011
I cant login from ssh
Reply With Quote
  #14  
Old 17 Feb 2019, 08:48
snakes1100 snakes1100 is offline
 
Join Date: Dec 2001
Real name: Anthony
Id suggest you look in the CP & see if it has a ssh terminal or settings for php-fpm & apache.

Try to rebuild apache with the prefork mpm if you can.

--------------- Added 17 Feb 2019 at 08:51 ---------------

According to the webuzo demo, it shows you can enable & disable ssh, did you see if ssh is enabled?

http://demo.webuzo.com/enduser/index.php?act=ssh_access
Reply With Quote
  #15  
Old 17 Feb 2019, 14:38
w00fy w00fy is offline
 
Join Date: May 2011
Originally Posted by snakes1100 View Post
Id suggest you look in the CP & see if it has a ssh terminal or settings for php-fpm & apache.

Try to rebuild apache with the prefork mpm if you can.

--------------- Added 17 Feb 2019 at 08:51 ---------------

According to the webuzo demo, it shows you can enable & disable ssh, did you see if ssh is enabled?

http://demo.webuzo.com/enduser/index.php?act=ssh_access
Okay did the ssh and used the find command..this is what i got.


# find / -name php-fpm.conf -print
/var/softaculous/apps/php54/php-fpm.conf
/var/softaculous/apps/php53/php-fpm.conf
/var/softaculous/apps/php72/php-fpm.conf
/var/softaculous/apps/php55/php-fpm.conf
/var/softaculous/apps/php70/php-fpm.conf
/var/softaculous/apps/php56/php-fpm.conf
/var/softaculous/apps/php73/php-fpm.conf
/var/softaculous/apps/php71/php-fpm.conf
/usr/local/emps/etc/php-fpm.conf
/usr/local/webuzo/conf/webuzo/emps/php-fpm.conf
/usr/local/webuzo/conf/webuzo/php-fpm.conf
/usr/local/apps/backup/php56_20190216070304/etc/php-fpm.conf
/usr/local/apps/php56/etc/php-fpm.conf
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 22:41.

Layout Options | Width: Wide Color: