Register Members List Search Today's Posts Mark Forums Read

 
 
Mod Options
  #1  
Old 26 Mar 2005, 19:38
ph0n1k ph0n1k is offline
 
Join Date: Mar 2004
going from 1.1 to 2.3, installation error yikes!

Hello,

finally got around to updating everything, but I'm stuck on this one error while installing vbchat. I'm doing it as a "fresh" installation,
it'll get here

___________________________________
Updating style information for each style
vBulletin 3 ... (Templates) (StyleVars) (CSS) (Replacement Variables) Done.

vcuChat vBulletin 3 Style ... (Templates) (StyleVars) (CSS) (Replacement Variables) Done.

vBulletin 2 Default ... (Templates) (StyleVars) (CSS) (Replacement Variables) Done.


vBChat 2.3 Installation
New templates added to styleid 1
Click on "Apply Database Modifications" to continue.
[Apply Database Modifications](button)
____________________________________________


but upon clicking the apply database modifications, it'll error out with

_______________________________________
Database error in vBulletin 3.0.6:
Invalid SQL: CREATE TABLE `vbchat_store` (
`sid` int(15) NOT NULL auto_increment,
`s_postby` int(15) NOT NULL default '0',
`s_message` mediumtext NOT NULL default '',
`s_postime` int(15) NOT NULL default '0',
`s_foruser` int(15) not null default '0',
PRIMARY KEY (`sid`)
) TYPE=MyISAM;
mysql error: Table 'vbchat_store' already exists
mysql error number: 1050
Date: Saturday 26th of March 2005 02:37:07 PM
_________________________________________

how can i "delete" the vbchat_store so it can create it fresh?

also, that may not be the correct method, is there something else i'm missing?

thanks!
sam
 



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


New To Site? Need Help?

All times are GMT. The time now is 07:37.

Layout Options | Width: Wide Color: