Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
Article Forums v4.x Details »
Article Forums v4.x
Mod Version: 4.1.2, by bananalive (Coder) bananalive is offline
Developer Last Online: Dec 2017 I like it Show Printable Version Email this Page

vB Version: 4.0.x Rating: (33 votes - 4.73 average) Installs: 323
Released: 28 Feb 2010 Last Update: 27 Apr 2011 Downloads: 2085
Not Supported Uses Plugins Additional Files Translations  

Turn a forum into an article forum. Sub-forums are turned into categories.
  • Posts/Articles show in searches & in new posts
  • Create as many sub-forums/ categories as you need - categories display in navbar
  • Follows forum permissions
  • Can still rate thread, etc.
  • Different postbits for article and replies (comments) - Optional
  • Choose what to display in postbit for article and comments
  • Choose what to display on articles in vBulletin Options
Installation:
  1. Upload articles.php
  2. Import product file
  3. Create a forum in admincp
  4. Go to vBulletin Options->Article forum Options
Remember to click Mark as Installed to receive updates and support

Download Now

Only licensed members can download files, Click Here for more information.

Screenshots

Click image for larger version

Name:	4_main.jpg
Views:	5103
Size:	112.3 KB
ID:	128568   Click image for larger version

Name:	4_subcat.jpg
Views:	3395
Size:	87.1 KB
ID:	128569   Click image for larger version

Name:	4_thread.jpg
Views:	3166
Size:	77.8 KB
ID:	128570  

Show Your Support

  • To receive notifications regarding updates -> Click to Mark as Installed.
  • If you like this modification support the author by donating.
  • This modification may not be copied, reproduced or published elsewhere without author's permission.
Similar Mod
Mod Developer Type Replies Last Post
Forum Display Enhancements Article Forums bananalive vBulletin 3.8 Add-ons 957 07 Jul 2017 13:49
Portal Software Article Forums Module for vBa CMPS bananalive vBulletin 3.8 Add-ons 95 20 Jul 2015 00:29
vBa: Show GARS article image on article Cole2026 vBulletin 3.5 Add-ons 13 10 Apr 2006 17:13

  #151  
Old 06 Oct 2010, 18:51
Domy Domy is offline
 
Join Date: Aug 2009
The option to exclude certain styles do not work well.
The HTML code in the prefix is not decrypted.

Can you help me?
Reply With Quote
  #152  
Old 07 Oct 2010, 13:43
bananalive bananalive is offline
 
Join Date: Oct 2007
Real name: Dom
To fix prefix issue...


Find in template af_articlebit


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Replace with

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

__________________
Reply With Quote
  #153  
Old 07 Oct 2010, 20:15
Leica.Robbiani Leica.Robbiani is offline
 
Join Date: Sep 2007
Hi Dragonsys,

Originally Posted by Dragonsys View Post
huh? The NavBar is still there. Do you have a screen pic?
Please take a look in this post:

http://www.vbulletin.org/forum/showp...&postcount=443

There I've posted two screenshots.

Thanks for a solution, if it's getting one.

L.R.
Reply With Quote
  #154  
Old 08 Oct 2010, 08:20
Domy Domy is offline
 
Join Date: Aug 2009
Can you add the option to disable the product by the settings of the product?
Reply With Quote
  #155  
Old 08 Oct 2010, 08:33
haidm haidm is offline
 
Join Date: Feb 2010
Does anybody know how to move "Search", "Post New Article", ... from left to right or disable this?
Reply With Quote
  #156  
Old 09 Oct 2010, 03:24
VBUsers's Avatar
VBUsers VBUsers is offline
 
Join Date: Sep 2004
is this being supported?
__________________
- Steve M.
Medical Marijuana Forums
High 5 Media LLC
Reply With Quote
  #157  
Old 11 Oct 2010, 17:54
Dragonsys's Avatar
Dragonsys Dragonsys is offline
 
Join Date: Jan 2008
Real name: Eric
Originally Posted by Leica.Robbiani View Post
Hi Dragonsys,


Please take a look in this post:

http://www.vbulletin.org/forum/showp...&postcount=443

There I've posted two screenshots.

Thanks for a solution, if it's getting one.

L.R.
I don't think this is due to just this Mod, as it works perfectly fine for me (in all my Templates).
Reply With Quote
  #158  
Old 11 Oct 2010, 17:55
Dragonsys's Avatar
Dragonsys Dragonsys is offline
 
Join Date: Jan 2008
Real name: Eric
Originally Posted by VBUsers View Post
is this being supported?
Yes and No
bananalive makes updates and helps out with bugs a bit, but the Mod is officially listed as Unsupported.
Reply With Quote
  #159  
Old 21 Oct 2010, 13:58
EquinoxWorld EquinoxWorld is offline
 
Join Date: Nov 2009
I have a pagination issue with the mod. When going into the letter R for example and I go to page 3 of the letter R it takes me to the 3rd page but of the overall articles page not the 3rd page of the letter R articles. Has anyone had something similar occur? Any input would be very much appreciated.

Example: Letter R main page :


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Letter R current page 3 link:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Although that link should take me to the 3rd page of the Letter R that should like this:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Yet it does not, it always takes me to the 3rd page of all articles. I'm using 4.0.6 and latest version of this mod. Please if anyone has ANY feedback please share.
Reply With Quote
  #160  
Old 25 Nov 2010, 04:06
rob01 rob01 is offline
 
Join Date: Sep 2008
Real name: robert
anyone knows how to fix the comments so we might be able to remove the avatar and so

or wich template is on charge of the comments??
Reply With Quote
  #161  
Old 25 Nov 2010, 11:42
Preech Preech is offline
 
Join Date: Aug 2002
I had this installed two months ago. I uninstalled because if I went to make one a article to the CMS, it wouldn't not go. Has this been fixed or no.
Reply With Quote
  #162  
Old 15 Dec 2010, 02:15
dontpanic dontpanic is offline
 
Join Date: Jun 2003
Articles display weird in Chrome???

Does anyone have any suggestions or ideas why articles display like this one in Chrome? In IE it is fine, haven't tried in Firefox yet. The forums were recently migrated and updated to 4.1.0. All of the old articles from the 4.0.2 forums time are looking fine. This is the first one I've tried to post in 4.1.0. I've posted in both Chrome and IE, both inside the Articles forum and outside (and then moving it in) ... all same results. The article looks OK when it's a forum port outside of the Articles forum.

http://www.techswamp.com/site/showthread.php?30071
Reply With Quote
  #163  
Old 16 Jan 2011, 00:40
Mellow's Avatar
Mellow Mellow is offline
 
Join Date: Nov 2003
Working good on my 4.1 PL2

Suggestions:

1 - would be very cool, if a tab could be added to an author's profile showing a list of articles.

2 - would also be great if a postbit entry could be added showing 'Articles (x)' w/number of articles and also a link pointing to those articles.

I know that's all a bit more involved than the current version, but just suggestions.

Thanks.
Reply With Quote
  #164  
Old 21 Jan 2011, 11:33
merk_aus merk_aus is offline
 
Join Date: Feb 2008
Real name: Brendon
I am with all the others - would definately make a decent donation if someone/ANYONE can make a CMPS module for this that works.
Reply With Quote
  #165  
Old 04 Feb 2011, 06:23
BlueCheri's Avatar
BlueCheri BlueCheri is offline
 
Join Date: Jul 2009
The blank space remain between user info and starting article.

Image is attaching.

How to fix this?

Thanx in advance.
Attached Images
File Type: png article.PNG (12.2 KB, 95 views)
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


New To Site? Need Help?

All times are GMT. The time now is 05:27.

Layout Options | Width: Wide Color: