Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 23 Jul 2020, 23:23
diysmps diysmps is offline
 
Join Date: Dec 2012
Attachment upload problem

Hello

Moved from VPS plan to another VPS plan, no changes on server resources etc..

Only admin can upload attachments, registered users cannot upload attachments or insert an image.

I made no changes, except moving the contents from the server to another

Any Idea?
Reply With Quote
  #2  
Old 24 Jul 2020, 09:13
snakes1100 snakes1100 is offline
 
Join Date: Dec 2001
Real name: Anthony
What is the error or message the users receive when trying to upload an attachment?
Reply With Quote
  #3  
Old 24 Jul 2020, 13:12
diysmps diysmps is offline
 
Join Date: Dec 2012
Originally Posted by snakes1100 View Post
What is the error or message the users receive when trying to upload an attachment?

No error message at all, it's just that nothing happens.

Admin account can upload without any problems, but registred users when try to upload nothing happens at all.

This is very strange
Reply With Quote
  #4  
Old 24 Jul 2020, 15:13
Dave Dave is offline
 
Join Date: Jun 2010
Real name: Dave
Using the upload test function in the admincp works?

Sounds like maybe there's a folder permission issue? Might want to set the chmod and chown permissions again. Generally the settings of the old server don't match the one on the new server.
__________________
https://technidev.com - security, development, exploits, vBulletin
dave[at]technidev[dot]com

Contact me for custom vBulletin 3/4 work & server/website management.
Reply With Quote
  #5  
Old 24 Jul 2020, 23:02
diysmps diysmps is offline
 
Join Date: Dec 2012
Originally Posted by Dave View Post
Using the upload test function in the admincp works?

Sounds like maybe there's a folder permission issue? Might want to set the chmod and chown permissions again. Generally the settings of the old server don't match the one on the new server.
Yes it works perfectly without any issues
Reply With Quote
  #6  
Old 25 Jul 2020, 13:18
snakes1100 snakes1100 is offline
 
Join Date: Dec 2001
Real name: Anthony
You'll need to check your servers error log.
Reply With Quote
  #7  
Old 25 Jul 2020, 23:31
diysmps diysmps is offline
 
Join Date: Dec 2012
Where to look exacttly?

I am using webmin

could you please tell me how to find out?
Reply With Quote
  #8  
Old 26 Jul 2020, 12:24
snakes1100 snakes1100 is offline
 
Join Date: Dec 2001
Real name: Anthony
I havent used webmin or virtualmin in years, but log into virtualmin & there should be a link on the left menu for logs.

Id ssh in tho & view them live with tail, that way yo ucan do a live upload test with a test user

The issue could need more than just those logs checked for what the real issue is.
Reply With Quote
  #9  
Old 25 Oct 2020, 19:13
diysmps diysmps is offline
 
Join Date: Dec 2012
Anyone to help?
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 18:58.

Layout Options | Width: Wide Color: