Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
SmoothRed Style for 4.1.1 Details »
SmoothRed Style for 4.1.1
Mod Version: 1.01, by markbolyard (Member) markbolyard is offline
Developer Last Online: Apr 2015 I like it Show Printable Version Email this Page

vB Version: 4.1.0 Rating: (12 votes - 4.42 average) Installs: 86
Released: 18 Jan 2011 Last Update: 24 Jan 2011 Downloads: 1168
Not Supported Translations  

Back by popular request, SmoothRed. Upgraded from 3.8.x series to 4.1.1 (Yes, 4.1.1)


Installation:

How do I install the Style?
1. Extract the zip files to a folder on your computer.
2. Upload the image folder "smoothred" to your forums image root directory (ex: forum/images/smoothred).
3. Login to your Admincp in vBulletin and Click on "Style & Templates" to expand the menu.
4. In the expanded menu click on "Download / Upload Styles" , a new page will load.
5. In the new page look for: "Import Style XML File" click on browse and point it to the .xml file that you want to install
6. Press IMPORT to complete the installation


Extra Notes:

- PSDs of the Logo Text is provided for editing.

Unlike my previous styles, this is add free and not branded. No link back required to use and you may modify to suite your needs. I only ask that you don't distribute as your own work. Donations appreciated but not required. Enjoy!

Demo:

http://general-forums.com/forum.php?styleid=26

(Thanks Brandon)

Updates:
1/24/2011 - Corrected notifications display.

Download Now

Only licensed members can download files, Click Here for more information.

Screenshots

Click image for larger version

Name:	screenshot-forumhome.jpg
Views:	5429
Size:	102.0 KB
ID:	125766   Click image for larger version

Name:	screenshot-forumdisplay.jpg
Views:	1386
Size:	101.1 KB
ID:	125767   Click image for larger version

Name:	screenshot-blog.jpg
Views:	747
Size:	60.1 KB
ID:	125768   Click image for larger version

Name:	screenshot-cms.jpg
Views:	1161
Size:	96.4 KB
ID:	125769  

Click image for larger version

Name:	screenshot-showthread.jpg
Views:	1363
Size:	67.4 KB
ID:	125770  

Show Your Support

  • To receive notifications regarding updates -> Click to Mark as Installed.
  • If you like this modification support the author by donating.
  • This modification may not be copied, reproduced or published elsewhere without author's permission.
Similar Mod
Mod Developer Type Replies Last Post
SmoothRed - Valid XHTML 1.0 Transitional! markbolyard Modification Graveyard 151 19 Apr 2009 12:21
SmoothBlue - A Alternative to my SmoothRed Style! markbolyard Modification Graveyard 46 21 Mar 2009 06:19

  #61  
Old 23 Feb 2011, 22:31
Chimpie's Avatar
Chimpie Chimpie is offline
 
Join Date: Nov 2007
Real name: Chimp
Originally Posted by Kerryanne View Post
I install am using 4.1.2 and in who's online it just comes up with Array no names! Is this because the style isn't suited to 4.1.2
I have the same issue as well.
__________________
CHIMPIE | SKYWARN | EMTLIFE
Reply With Quote
  #62  
Old 24 Feb 2011, 04:59
onehost onehost is offline
 
Join Date: Jul 2006
any chance of coming out with a fixed theme?

I have also noticed that the background color of the home page is off
compared to visiting other parts of the site, threads, etc...as they have
a complete white background and looks much better...

So how can i change the home page background to white?
not just the header and footer, but all of it...

Thanks
Reply With Quote
  #63  
Old 28 Feb 2011, 19:54
Brandon Sheley's Avatar
Brandon Sheley Brandon Sheley is offline
 
Join Date: Mar 2005
Real name: Brandon
Originally Posted by Chimpie View Post
I have the same issue as well.
revert the forumhome template
__________________

Email me for website help: brandon[at]sheley[dot]org
Reply With Quote
  #64  
Old 28 Feb 2011, 23:35
Chase Chase is offline
 
Join Date: May 2002
Originally Posted by markbolyard View Post
Not sure why you would want to use those as you pretty much end up with the exact same look.
Personal preference I guess. I think it fits my board better

Would it be easy to do?
Reply With Quote
  #65  
Old 02 Mar 2011, 23:59
Chase Chase is offline
 
Join Date: May 2002
In other words, is it just a matter of uploading and replacing the items?
Reply With Quote
  #66  
Old 03 Mar 2011, 00:26
markbolyard's Avatar
markbolyard markbolyard is offline
 
Join Date: Apr 2005
Real name: Mark
You would have to go through the stylevars of the cat headers and any other header you would want to change, and set the background image to those.

You can use this http://buypoe.com/stylevars.com/forum.html for reference to find the stylevar to change. and of course, you would have to upload the old images somewhere on your forum to link to.
__________________
vBulletin Designer, Coder & Forum Owner
Reply With Quote
  #67  
Old 03 Mar 2011, 00:52
Chase Chase is offline
 
Join Date: May 2002
Thank you. That is very helpful
Reply With Quote
  #68  
Old 05 Mar 2011, 17:12
pransis pransis is offline
 
Join Date: Feb 2009
Excellent style! How about an orange variation? Maybe call it SmoothOrange
Reply With Quote
  #69  
Old 05 Mar 2011, 22:55
ALBCODERS ALBCODERS is offline
 
Join Date: Apr 2009
thanks but I have this error;
Warning: Missing argument 2 for vB_Template_Runtime::linkBuild(), called in [path]/includes/class_core.php(4411) : eval()'d code on line 3 and defined in [path]/includes/class_core.php on line 5228

Fatal error: Call to undefined method vB_Friendly_Url_Error::get_url() in /membri/daku/includes/functions.php on line 7096


vb version 4.1.0
Reply With Quote
  #70  
Old 20 Mar 2011, 17:59
elwachiman's Avatar
elwachiman elwachiman is offline
 
Join Date: Nov 2009
Real name: madman
Originally Posted by Brandon Sheley View Post
revert the forumhome template
thanks for the tip had the same problem and reverse the template was solved forumhome
__________________
Elwachiman.com
Reply With Quote
  #71  
Old 21 Mar 2011, 14:35
trebor trebor is offline
 
Join Date: Mar 2011
Just wanted to say great job with the theme, it looks great
Reply With Quote
  #72  
Old 10 Apr 2011, 11:05
SteveV SteveV is offline
 
Join Date: Jan 2009
Real name: Steve
Originally Posted by SteveV View Post
Hi Mark thanks for the tip on popupmenu_color but that was not it.
I will keep trying different options.
Mark after some time i picked up the issue again and i found it.
I changed toolsmenu_color to white and everything is now readable again.

Thanks for the help
Reply With Quote
  #73  
Old 15 Apr 2011, 20:38
Chase Chase is offline
 
Join Date: May 2002
nvm

Last edited by Chase; 30 May 2011 at 00:18.
Reply With Quote
  #74  
Old 16 Apr 2011, 16:04
Chase Chase is offline
 
Join Date: May 2002
Also, I anyway to fix the problem in the attached pic? Appears to be missing a bluish line
Attached Images
File Type: jpg ex2.jpg (52.2 KB, 28 views)
Reply With Quote
  #75  
Old 26 Apr 2011, 04:16
Chase Chase is offline
 
Join Date: May 2002
bump
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 17:12.

Layout Options | Width: Wide Color: