Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 23 Feb 2010, 06:12
Crystal Shards's Avatar
Crystal Shards Crystal Shards is offline
 
Join Date: Nov 2006
Location: Illinois
Real name: Crystal
Some Questions About vBulletin 4.0

Originally Posted by one of my mods
I noticed some odd behaviour in the article previews when I was copying across some more of the Graphics articles this afternoon. All the articles that consist merely of an image and then the copyright notice are displaying fine, but the ones which include a link to the full-size image (yes, I know they are all being displayed full size anyway at the moment) have thisproblem on the preview page (I've included a good one for comparison):

The articles themselves are absolutely fine. It's just the previews that have this fault. It's as though the "[/url]" from after the Mercury Ice link has been shifted and ended up after the picture. I've been creating the articles by copy/pasting, using IE, which retains the links (Chrome, which is the other browser on this computer, doesn't), but copying the copyright and registration sentence from an already copied article, to make sure the link colour is consistent.

Anyone got any explanation?
Also:

Originally Posted by one member
I think their may be a minor bug in the polls. When I set up the tiebreakers, I'm absolutely certain I set the time limit to 2 days, but once they were posted, I noticed no closing date was displayed, and when I went and checked, the time was showing as 0. I closed them manually after the 2 days. Now erotic massacre has just posted in the best user name thread, saying she voted for herself. Since she hasn't been here, presumably that means she voted after the closing date. (I presume you did set a closing date.) I just took a look, and that too showed 0 as the time limit.
Any help on these?
__________________
Mercury Ice - A place to chill.
Reply With Quote
  #2  
Old 24 Feb 2010, 02:45
Videx's Avatar
Videx Videx is offline
 
Join Date: Feb 2007
First, update to the current version - 4.0.2. Then, if the problems still persist, do some searching on vb.com and here about each one separately.
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 17:38.

Layout Options | Width: Wide Color: