Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 01 Mar 2010, 15:28
nyunyu nyunyu is offline
 
Join Date: Dec 2004
Errors After Importing Mybb to vb4

Not sure if this is the right place to address this issue but here we goes..

1 I am planning to convert my MYBB forum to VB4. So, before I do anything stupid, I backup the live forum database and dump it into a new database and begin importing it using Impex.

So far the forum imported smoothly but there are still things that makes me wonder.
For instance,

mybb_vb4_after_import_problem.PNG

You can see from the screenshot that the username IS NOT CLICKABLE and every user title was shown as GUEST.

Is there anything I can do to fix this?



2 Also, in myBB users awaiting activation was placed in a group called "Awaiting Activation" while vB placed them in "Users Awaiting Email Confirmation". So, how can I move the users in Awaiting Activation to Users Awaiting Email Confirmation? Tried doing it by creating promotion but didn't worked.

Then, from member list, I clicked on one of the members (random) to see if it imported well. It does shows the user's profile but on top of the page shows this:
Warning: mktime() expects parameter 4 to be long, string given in [path]/includes/class_userprofile.php on line 260


Not all users got this error though.



3 I did all the option in maintenance..including update post counts and STILL THE SAME. Please..please..please...I'm tired of using mybb, I need this to work.

In one forum, which is for administrator access only, I can enter and create new threads but the existing posts I made before wasn't shown.


4 Every user shown on the forum have "0" in their profile link. (like when clicked on forum main)
E.g.: /member.php?0-xnuws

When clicked, it shows:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Reply With Quote
  #2  
Old 02 Mar 2010, 09:39
Marco van Herwaarden Marco van Herwaarden is offline
 
Join Date: Jul 2004
Are you sure you have done all the steps needed after the initial import?

If so, then please post your issues on the Import forum at vBulletin.com or open a support ticket.
__________________
Marco van Herwaarden
Ex vBulletin.org Coordinator
Reply With Quote
  #3  
Old 02 Mar 2010, 17:04
nyunyu nyunyu is offline
 
Join Date: Dec 2004
The thing was I post the issue on vb.com and no one seems to be interested.
I'm posting it again in support now.
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 09:47.

Layout Options | Width: Wide Color: