Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 25 Oct 2011, 15:10
BonsaiNut BonsaiNut is offline
 
Join Date: Oct 2006
Forum nav links and page navigation formatting

How do I control formatting for these two areas of the forum (see image)

(1) This section of the forums do not appear to have any stylevars(?) How do I turn on / turn off this forum navigation shortcut, and how do I format its background and font? The only place it is mentioned in the Forum Stylevars visual dictionary it is a typo - they say that it is pagetitle_link_color, but that stylevar controls something completely different.

(2) I know how to format the pagination section - to a point. I can't seem to format its background (a holding shape to allow it to pop off the site background). Additionally I can't seem to control its placement. On some pages it hovers directly above the pagetitle_border. On some pages it intersects the pagetitle_border (as pictured). I would like to be able to either give it a solid color background, or control its placement.

Thanks for your help! I have looking at this for hours and can't figure it out.

Reply With Quote
  #2  
Old 25 Oct 2011, 17:55
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
1 You can look up all the breadcrumb stuff in vbulletin-chrome.css. Some of the stylevars used are lightweightbox_background, imodhilite_backgroundColor, linkhover_color, etc.

2 You could add something to your additional.css to give it a background color. Something like:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

That is the same CSS class you would use to modify the position.
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #3  
Old 25 Oct 2011, 21:24
BonsaiNut BonsaiNut is offline
 
Join Date: Oct 2006
Thank you Lynne I'll take a peek and see what I can come up with I appreciate the help!
Reply With Quote
  #4  
Old 28 Oct 2011, 16:06
BonsaiNut BonsaiNut is offline
 
Join Date: Oct 2006
Ok, I put an background color behind the pagination, but I am not 100% satisfied with the results. It looks like a wart sticking out of the top of my pagetitle So I thought - ah! I will just create a solid color yellow image, use it for the pagetitle_background, and then shift it upwards to lie behind the pagination. Then I will have a nice horizontal block of color!

But I cannot seem to get ANY image to show in my pagetitle_background. I have tried using gif images, png images, jpeg images, and they don't show up. I have tried setting the background color to transparent, white or black, and it makes no difference. All I see is a transparent block in the middle of my pagetitle. I can link directly to my image via a browser window, so I know I have my image path in there correctly. I remove the image path and I can go back to solid colors and everything works fine. The second I add an image it defaults to transparent.

Any idea?

Reply With Quote
  #5  
Old 28 Oct 2011, 16:59
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
You are adding an image how? We can't debug something if we don't see the exact code you were adding.
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #6  
Old 28 Oct 2011, 20:46
BonsaiNut BonsaiNut is offline
 
Join Date: Oct 2006
Originally Posted by Lynne View Post
You are adding an image how? We can't debug something if we don't see the exact code you were adding.

Sorry. I am doing this in admincp. "Styles and Templates". "Style Manager". Under the stylevar pagetitle_background. There is an entry "background image". I am entering the direct link to the image on my website that I would like to use in this stylevar (it is a solid color block 1920 x 40 pixels).

There are other options like "background repeat" (leave blank) "units" (leave blank) "horizontal offset" (leave blank) "vertical offset" (leave blank).

When I use this stylevar and select a "background color" everything works fine. When I use this stylevar and select "background image" I get a transparent box (as in the image above).
Reply With Quote
  #7  
Old 29 Oct 2011, 01:00
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
You cannot enter a direct link to the image. It needs to look like this (take a look at other background image fields and you will see):

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #8  
Old 29 Oct 2011, 01:14
BonsaiNut BonsaiNut is offline
 
Join Date: Oct 2006
Thanks Lynne! As always, I knew it had to be user error
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 13:40.

Layout Options | Width: Wide Color: