Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 08 Sep 2013, 16:20
K4GAP K4GAP is offline
 
Join Date: Mar 2008
4.2.2 alpha ??

As this progress's what can we expect to make it worth while? I've tinkered for months with getting my site just the way I want it and now ..... ?
__________________

Reply With Quote
  #2  
Old 08 Sep 2013, 17:04
BirdOPrey5's Avatar
BirdOPrey5 BirdOPrey5 is offline
 
Join Date: Jun 2008
Real name: Joe D.
The main point of 4.2.2 is compatibility with PHP 5.4. There are some Facebook bug fixes (Publish to Facebook stopped working unless you manually updated the SDK files) and some other minor bug fixes from 4.2.1.-

Full list (so far) is here- http://www.vbulletin.com/forum/forum...-been-released

If you're happy with 4.2.1 and don't need PHP 5.4 support I wouldn't be overly concerned about upgrading immediately, especially not till it is final.
__________________
-Joe
Former vb.org Moderator. Retired.

@BirdOPrey5 | All Things BOP5 | Joe's Ultimate Off Topic
Note - I no longer making new VB mods, sorry.
Reply With Quote
  #3  
Old 08 Sep 2013, 17:07
ForceHSS ForceHSS is offline
 
Join Date: Apr 2008
So if we install the new 4.2.2 will it also work with lower versions of php
Reply With Quote
  #4  
Old 08 Sep 2013, 17:40
ozzy47's Avatar
ozzy47 ozzy47 is offline
 
Join Date: Jul 2009
Real name: Chris
I would think so, I hope they would not write it just for PHP 5.4 and above, that would be silly.
Reply With Quote
  #5  
Old 08 Sep 2013, 18:03
BirdOPrey5's Avatar
BirdOPrey5 BirdOPrey5 is offline
 
Join Date: Jun 2008
Real name: Joe D.
The VB 3.8.8 update didn't break support for PHP 5.3 so I doubt the VB4 update would either. Hopefully Paul can confirm.
__________________
-Joe
Former vb.org Moderator. Retired.

@BirdOPrey5 | All Things BOP5 | Joe's Ultimate Off Topic
Note - I no longer making new VB mods, sorry.
Reply With Quote
  #6  
Old 08 Sep 2013, 19:57
Disco_Dave's Avatar
Disco_Dave Disco_Dave is offline
 
Join Date: May 2011
I can't even see 4.2.2 to download it, in the members area?
__________________
www.nirc.co.uk
Reply With Quote
  #7  
Old 08 Sep 2013, 21:02
TheLastSuperman's Avatar
TheLastSuperman TheLastSuperman is offline
 
Join Date: Sep 2008
Real name: Michael Miller Jr
Originally Posted by tricksodave View Post
I can't even see 4.2.2 to download it, in the members area?
You need to select "More Download Options" (Use this to access earlier versions of vB and also Alpha/Beta versions if available).

I advise against upgrading live sites using a version specifically marked as "Unstable" and "Alpha".
__________________
Daddy Does Dios and Figs!

Search - Use the search feature to find similar issues/answers.
Information - Include screenshots, copy/pasted error codes, url etc.
Fixed - Please return to your thread/post and let us know how it was fixed!
Thanks - For participating! Click the "Like" on a post if someone helped you!
Reply With Quote
  #8  
Old 08 Sep 2013, 21:17
Disco_Dave's Avatar
Disco_Dave Disco_Dave is offline
 
Join Date: May 2011
Originally Posted by TheLastSuperman View Post
You need to select "More Download Options" (Use this to access earlier versions of vB and also Alpha/Beta versions if available).

I advise against upgrading live sites using a version specifically marked as "Unstable" and "Alpha".
Thanks, just couldn't seem to find it. I was just going to have a look on a test database

Dave
__________________
www.nirc.co.uk
Reply With Quote
  #9  
Old 09 Sep 2013, 19:13
Paul M's Avatar
Paul M Paul M is offline
 
Join Date: Sep 2004
Real name: Paul M
Originally Posted by ForceHSS View Post
So if we install the new 4.2.2 will it also work with lower versions of php
Yes.
__________________
Former vBulletin.org Staff Member


Cable Forum
Please do not PM me about custom work - I no longer undertake any.
Note: I will not answer support questions via e-mail or PM - please use the relevant thread or forum.
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 06:33.

Layout Options | Width: Wide Color: