Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 26 Jul 2012, 15:43
digif's Avatar
digif digif is offline
 
Join Date: Feb 2009
Upgrading

Ok, so, I've upgraded my vB from v3.8.3 to v3.8.4, but how can I upgrade it to v3.8.7 as I can't find it on members.vbulletin.com - only patches. I can download v3.8.4 and v4.0.

Anyone?
__________________
Inter Milan
Reply With Quote
  #2  
Old 26 Jul 2012, 15:46
chefy chefy is offline
 
Join Date: Jul 2012
Guess that your license expired after the release of vB 3.8.4 but before the release of vB 3.8.4 PL1... so I think the last version of vB 3 series you can use is the one you already got.
Reply With Quote
  #3  
Old 26 Jul 2012, 15:51
digif's Avatar
digif digif is offline
 
Join Date: Feb 2009
But then, how can I download v4.0?
__________________
Inter Milan
Reply With Quote
  #4  
Old 26 Jul 2012, 15:56
chefy chefy is offline
 
Join Date: Jul 2012
Guess vB 4 was released after the release of vB 3.8.4 but before the release of 3.8.4 PL1

You might want to perform a quick search on the Announcements forum at vBulletin.com to check what I said (faster) or you can open a vBulletin support ticket if you believe that there is something wrong with your account and its abilities to download the latest version of vB that you believe you're entitled to use (slow response time).
Reply With Quote
  #5  
Old 26 Jul 2012, 16:00
digif's Avatar
digif digif is offline
 
Join Date: Feb 2009
So I'm allowed to install vB v4.0.2 L11 which I can find in members.vbulletin.com download area? Is this a safe version?

Am I secured with v.3.8.4 PL2 which I downloaded and installed from members.vbulletin.com? I had 3.8.3 and last night I was flooded.
__________________
Inter Milan
Reply With Quote
  #6  
Old 26 Jul 2012, 16:12
chefy chefy is offline
 
Join Date: Jul 2012
First question, yes. However when it comes to vB 4 I would strongly advise not to go to anything lower than 4.1 for best performance and reliability.

Yes vB 3.8.4 PL2 is secure... the security fixes after vB 3.8.4 PL2 aren't critical.
Reply With Quote
  #7  
Old 26 Jul 2012, 16:21
borbole's Avatar
borbole borbole is offline
 
Join Date: Jan 2010
Originally Posted by digif View Post
So I'm allowed to install vB v4.0.2 L11 which I can find in members.vbulletin.com download area? Is this a safe version?

Am I secured with v.3.8.4 PL2 which I downloaded and installed from members.vbulletin.com? I had 3.8.3 and last night I was flooded.
Why don''t you upgrade at the very least the latest version of the 3.8x series? Regarding your question, it would be best to upgrade your license so you can download the latest versions of the 4.1x and 4.2.x series? 4.0.2 contains several known security issues not to mention the unnumerous bugs.
__________________
My mods.
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 09:26.

Layout Options | Width: Wide Color: