Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 06 Oct 2015, 09:10
Bastien's Avatar
Bastien Bastien is offline
 
Join Date: May 2015
Question Bad link in the activity stream in the sidebar

Hi all,

I installed yesterday a sideblock with activity stream (default bloc), but sometimes, links are wrong and bad displayed !

It displays it (file 1), the display is wrong and the link too whereas it should display it (file 2)

Has someone an idea why I get this ?
Attached Images
File Type: png err1.PNG (49.1 KB, 10 views)
File Type: png err2.PNG (34.5 KB, 4 views)
Reply With Quote
  #2  
Old 06 Oct 2015, 17:06
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
I would guess that you haven't updated the template that is used for that widget/block.
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #3  
Old 06 Oct 2015, 19:06
Bastien's Avatar
Bastien Bastien is offline
 
Join Date: May 2015
This template hasn't been modified Lynne !

I'll take a look, but what is strange, is that the problem is not always, half of the time, the display is correct !

--------------- Added 06 Oct 2015 at 19:23 ---------------

I've updated styles, it seems to be good, let's see tomorrow

Thank you Lynne

--------------- Added 06 Oct 2015 at 20:01 ---------------

Idem

What's your adive Lynne ?
Reply With Quote
  #4  
Old 06 Oct 2015, 22:14
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
Sometimes it is fine and sometimes it isn't? We would need a link to actually view the problem so we can take a look at the page source.
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #5  
Old 07 Oct 2015, 11:34
Bastien's Avatar
Bastien Bastien is offline
 
Join Date: May 2015
That's it Lynne !

This is the link to my forums : http://lecoinduprothesiste.fr/forums/forum.php
Reply With Quote
  #6  
Old 09 Oct 2015, 17:54
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
Of course, I go look and it looks just fine. Is it only happening in a certain style? You have the site set to use a single regular style, but admins can see all the styles. So, does this happen in the style you have set to use on the site? Also, if you remove the block above the 'problem' block, does it still happen? Does it only happen when users post in that specific forum?
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #7  
Old 11 Oct 2015, 14:56
Bastien's Avatar
Bastien Bastien is offline
 
Join Date: May 2015
I just understood something, it works fine on forums index, but it's on other pages that there is a problem :

http://lecoinduprothesiste.fr/forums...max-%E0-vendre

http://lecoinduprothesiste.fr/forums/calendar.php

http://lecoinduprothesiste.fr/forums/forum.php

Will try to find what's wrong. The mod used to show the sidebar everywhere is this one :

Sidebar Anywhere by BOP5
Reply With Quote
  #8  
Old 11 Oct 2015, 19:32
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
You will need to post about this issue in the modification thread since this isn't about default vbulletin blocks. The HTML for that block is wacky:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

The thread link doesn't show the thread title and the forumdisplay link is backwards (the link is where the title should be and the title is where the link should be).
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #9  
Old 12 Oct 2015, 12:04
Bastien's Avatar
Bastien Bastien is offline
 
Join Date: May 2015
I found the reason and corrected it :

http://www.vbulletin.org/forum/showp...&postcount=380
Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Miscellaneous Hacks Sidebar Anywhere (Formerly Sidebar for Activity Stream) by BOP5 BirdOPrey5 vBulletin 4.x Add-ons 428 03 Jun 2020 19:18
Forum Home Enhancements Sidebar: Activity Stream Block (4.2 only) rellect Modification Graveyard 36 29 Dec 2012 22:47



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 07:23.

Layout Options | Width: Wide Color: