Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
Holiday FX Details »
Holiday FX
Mod Version: 2.0.3, by Elite_360_ (Coder) Elite_360_ is offline
Developer Last Online: Apr 2019 I like it Show Printable Version Email this Page

This thread is in the Modification Graveyard.
vB Version: 4.2.0 Rating: (30 votes - 4.73 average) Installs: 168
Released: 22 Nov 2012 Last Update: 17 Dec 2013 Downloads: 960
Not Supported DB Changes Uses Plugins Auto-Template Additional Files  

Mark As Installed = Support

For Version Information And Features Go to Post #2

Note: For falling or Floating text you can use span tags Markup i did not try it at first because the script is 12 years old and font tags has been deprecated for awhile now but will work in all browser just some day might not

DEMO For SnowStorm and Xmas Lights: http://www.schillmania.com/projects/snowstorm/

Upgrade to 2.x.x: only for 1.3.1 or lower

1. Uninstall e360 Holidayl 1.3.1 or lower could be e360 snowstorm

2. Delete e360mods/holiday folder (holiday) could be e360mods/snowstorm folder (snowstorm)

3. Delete file admincp/e360_holiday_admin.php

3. Go To Installation

Installation:

1. Upload the contents of the upload folder to your forum root

2. Import the product-e360_holiday.xml product file via AdminCP > Plugin System > Manage Products > [Add/Import Product]

Download Now

Only licensed members can download files, Click Here for more information.

Screenshots

Click image for larger version

Name:	Untitled-3.png
Views:	469
Size:	2.9 KB
ID:	143084   Click image for larger version

Name:	Untitled-2.png
Views:	716
Size:	11.8 KB
ID:	143085   Click image for larger version

Name:	admin_200.jpg
Views:	661
Size:	84.3 KB
ID:	147011  

Show Your Support

  • If you like this modification support the author by donating.
  • This modification may not be copied, reproduced or published elsewhere without author's permission.
Similar Mod
Mod Developer Type Replies Last Post
Add-On Releases Username Html MarkUp Everywhere 4.2.x Elite_360_ vBulletin 4.x Add-ons 356 13 Apr 2018 07:33
Add-On Releases Username Prefix with Html MarkUp (Clan Tags) 4.x.x Elite_360_ Modification Graveyard 22 31 Dec 2013 07:18
Miscellaneous Hacks Snowstorm for your forum! With Options SnakeV vBulletin 4.x Template Modifications 44 28 Dec 2013 02:32
Forum Display Enhancements Snowstorm for your site ~.~ bodaudinh vBulletin 3.8 Template Modifications 51 25 Dec 2013 00:19
Snowstorm evenmonkeys vBulletin 3.5 Styles 9 02 Jan 2006 10:01

  #91  
Old 11 Dec 2012, 22:52
Ary Braga Ary Braga is offline
 
Join Date: Jun 2009
Working perfectly on Vb 4.2 pl3. Thank you for the mod.
Reply With Quote
  #92  
Old 12 Dec 2012, 16:39
datoneer datoneer is offline
 
Join Date: Jul 2011
Great it looks amazing
Reply With Quote
  #93  
Old 14 Dec 2012, 21:17
Menno11's Avatar
Menno11 Menno11 is offline
 
Join Date: Feb 2011
thx works fine on vb 4.2 p3
Reply With Quote
  #94  
Old 14 Dec 2012, 21:19
jfar jfar is offline
 
Join Date: Dec 2012
Help please.

Can someone help me here please.....I installed a snowstorm product that I got from here and installed it and it said ok so I then went to AdminCP > Settings > Options > "e360-SnowStorm / SmashingXmasLights" And Config. to turn it on and when I did the page just went white and nobody can get into the forum...

thedublinforums.com....

the product page is also white when I click on the button to try and delete it and I cannot get into the products page to delete it... also the style and templates is also blank page and nothing will open there either... please help or point me to where I should post... thank you.. using vBulletin 4.1.8...
Reply With Quote
  #95  
Old 14 Dec 2012, 21:23
Elite_360_'s Avatar
Elite_360_ Elite_360_ is offline
 
Join Date: Nov 2012
Originally Posted by jfar View Post
Can someone help me here please.....I installed a snowstorm product that I got from here and installed it and it said ok so I then went to AdminCP > Settings > Options > "e360-SnowStorm / SmashingXmasLights" And Config. to turn it on and when I did the page just went white and nobody can get into the forum...

thedublinforums.com....

the product page is also white when I click on the button to try and delete it and I cannot get into the products page to delete it... also the style and templates is also blank page and nothing will open there either... please help or point me to where I should post... thank you.. using vBulletin 4.1.8...
did you do step 1. Upload e360mods folder to your forum root?
Reply With Quote
  #96  
Old 14 Dec 2012, 21:41
jfar jfar is offline
 
Join Date: Dec 2012
Originally Posted by Elite_360_ View Post
did you do step 1. Upload e360mods folder to your forum root?
yes but I have since deleted it trying to fix it I cannot get into it in the forum itself to delete there .
Reply With Quote
  #97  
Old 14 Dec 2012, 21:42
Elite_360_'s Avatar
Elite_360_ Elite_360_ is offline
 
Join Date: Nov 2012
Originally Posted by jfar View Post
Can someone help me here please.....I installed a snowstorm product that I got from here and installed it and it said ok so I then went to AdminCP > Settings > Options > "e360-SnowStorm / SmashingXmasLights" And Config. to turn it on and when I did the page just went white and nobody can get into the forum...

thedublinforums.com....

the product page is also white when I click on the button to try and delete it and I cannot get into the products page to delete it... also the style and templates is also blank page and nothing will open there either... please help or point me to where I should post... thank you.. using vBulletin 4.1.8...
Originally Posted by jfar View Post
yes but I have since deleted it trying to fix it I cannot get into it in the forum itself to delete there .
re-Upload e360mods folder to your forum root
Reply With Quote
  #98  
Old 14 Dec 2012, 21:45
jfar jfar is offline
 
Join Date: Dec 2012
Originally Posted by Elite_360_ View Post
re-Upload e360mods folder to your forum root
I just did that ..
Reply With Quote
  #99  
Old 14 Dec 2012, 21:48
Elite_360_'s Avatar
Elite_360_ Elite_360_ is offline
 
Join Date: Nov 2012
Originally Posted by jfar View Post
I just did that ..
add this to your config.php file define("DISABLE_HOOKS", 1); that will disable all hooks so then you can uninstall
Reply With Quote
  #100  
Old 14 Dec 2012, 21:49
jfar jfar is offline
 
Join Date: Dec 2012
Originally Posted by Elite_360_ View Post
add this to your config.php file define("DISABLE_HOOKS", 1); that will disable all hooks so then you can uninstall
ok I will do that and let you know what happens Thank you..
Reply With Quote
  #101  
Old 14 Dec 2012, 22:02
jfar jfar is offline
 
Join Date: Dec 2012
Originally Posted by Elite_360_ View Post
add this to your config.php file define("DISABLE_HOOKS", 1); that will disable all hooks so then you can uninstall
Ok I am not to sure where exactly I should put that line... I am not that advanced at this stuff but I am trying to learn.. sorry about this.. I can find confi.php on a search in the files at the host but a good few config php files show up..
Reply With Quote
  #102  
Old 14 Dec 2012, 22:07
da prez's Avatar
da prez da prez is offline
 
Join Date: Mar 2003
Real name: Buck Naked
includes/config.php

The file you had to edit to be able to install vB.

Open config file with wordpad
At the very top where you see <? add the code after that.
Save and re-upload config file.
Reply With Quote
  #103  
Old 14 Dec 2012, 22:07
Elite_360_'s Avatar
Elite_360_ Elite_360_ is offline
 
Join Date: Nov 2012
Originally Posted by jfar View Post
Ok I am not to sure where exactly I should put that line... I am not that advanced at this stuff but I am trying to learn.. sorry about this.. I can find confi.php on a search in the files at the host but a good few config php files show up..
YOUR FORUM ROOT/includes/config.php right after this line

\*-------------------------------------------------------*/

add this to a new line define("DISABLE_HOOKS", 1);
Reply With Quote
  #104  
Old 14 Dec 2012, 22:13
jfar jfar is offline
 
Join Date: Dec 2012
Ok I will try ...
Reply With Quote
  #105  
Old 14 Dec 2012, 22:21
jfar jfar is offline
 
Join Date: Dec 2012
Ok I put it here is that ok?

php.jpg
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 12:13.

Layout Options | Width: Wide Color: