Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 22 Oct 2008, 13:24
BiZiMDiYaR BiZiMDiYaR is offline
 
Join Date: Aug 2006
Some problem on forum

Hi,

Something strange is happening on my forum and something is wrong. I found the first mistake with the addon "who has visited the forum" where the users didn't show up, but with where online at this moment. So the person is online, but has never visited that day, which is impossible. Then I looked further and found out that the user is online at this moment, but when I look at his profile he isn't online... please see below. last time was 16/10... but today = 22/10.. so how can this be. I even have rebuild and repaired the database. Nothing helped. Is this a database problem.. ?? Or I need to check something else, or so... ?

Thanks.

See below, the profile mentioned these two in below...

Online: now

Lower in the profile... it mentioned that he was last seen the 16th... Something in database moved or so.. ? How to solve this... ?

Last Activity: 16.10.08 20:42


Best regards,
Reply With Quote
  #2  
Old 22 Oct 2008, 14:54
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
Last activity shows the last time he visited. For instance, in the upper right corner for me right now, it says:
You last visited: Yesterday at 21:42.

Because before today, I was last online last night.
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #3  
Old 24 Oct 2008, 06:33
BiZiMDiYaR BiZiMDiYaR is offline
 
Join Date: Aug 2006
Hi,

But that is the problem... they don't appear at the who visited the forum in 24 hours... but they show up in who's online now.. So doesn't make sense at all. How can we reset the forum on this.. the data is scrammbeled and doesn't show the correct users who have visited.

Thanks.
Reply With Quote
  #4  
Old 24 Oct 2008, 09:43
Marco van Herwaarden Marco van Herwaarden is offline
 
Join Date: Jul 2004
If your problem is related to a "Who visited in 24 hours" modification, then you should ask in the thread of that modification.
__________________
Marco van Herwaarden
Ex vBulletin.org Coordinator
Reply With Quote
  #5  
Old 24 Oct 2008, 21:14
BiZiMDiYaR BiZiMDiYaR is offline
 
Join Date: Aug 2006
I did and they send me to here.... it's not the modification, something has moved in the forum, the users activity is mixed up or so... like the one is measured with another time...

How to reset such issue.. ?
Reply With Quote
  #6  
Old 24 Oct 2008, 21:38
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
Try disabling your plugins and then see if you still have the issue. If not, try adding them back one-by-one until you end up with the problem again and then you will know which plugin is causing the problem.
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #7  
Old 25 Oct 2008, 00:40
BiZiMDiYaR BiZiMDiYaR is offline
 
Join Date: Aug 2006
I have done this, still wrong. Could the fault be the database in some way ? Or any other options ? Did anybody had this... ?
Reply With Quote
  #8  
Old 25 Oct 2008, 04:06
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
Try creating a default style and see if you still have the problem - Styles & Templates > Style Manager > Add New Style > no parent - then browse the site using that totally default vbulletin style - do you still have the same problem? And, make sure your plugins are still of when you browse the site using the default style -
Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #9  
Old 17 Dec 2008, 19:12
erateinow erateinow is offline
 
Join Date: Sep 2007
Real name: erateinos
I have also the same problem finally it has result the problem?
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 15:08.

Layout Options | Width: Wide Color: