Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 08 Mar 2009, 22:52
Gino Deal Gino Deal is offline
 
Join Date: Mar 2009
Security Token missing

when i go to my website it says that there is a security token missing and to contact the forum admin.
Reply With Quote
  #2  
Old 08 Mar 2009, 23:40
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
One of your forms is missing the security token. Read more about this here - Implementing CSRF Protection in modifications
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #3  
Old 09 Mar 2009, 04:23
Gino Deal Gino Deal is offline
 
Join Date: Mar 2009
I cant understand that site can you explain to me whats missing out of which one and what i need to post?

--------------- Added 09 Mar 2009 at 04:30 ---------------

I need help and i dont appreciate my threads getting deleted by you Lynne. Im a paying customer.

--------------- Added 09 Mar 2009 at 04:36 ---------------

Your submission could not be processed because a security token was missing.

If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error.


Thats what it says and ive added it to every forum the security token. what do i do?

Last edited by Gino Deal; 09 Mar 2009 at 04:36. Reason: Auto-Merged DoublePost
Reply With Quote
  #4  
Old 09 Mar 2009, 04:41
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
We are all paying customers and duplicate threads WILL get deleted. Please familiarize youself with the General Site Rules.


Default vbulletin will not give you any security token errors, so either you are getting them because you installed a modification that is not up-to-date or you installed a style that is not up-to-date.

You can try this:
Create a new style with no parent:
Styles & Templates > Style Manager > Add New Style :
Parent Style: No Parent Style
Title: Default vBulletin
Allow User Selection: Yes
Save
Then browse the site using that totally default vbulletin style - do you still have the same problem?

If it is still happening - Try disabling your modifications/plugins and see if you still have this problem.
Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Don't forget that for vbseo, disabling the modification means to also get rid of anything extra you added to your htaccess file.
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #5  
Old 09 Mar 2009, 05:00
KevinL KevinL is offline
 
Join Date: Apr 2005
I thought I posted in this thread earlier
Reply With Quote
  #6  
Old 09 Mar 2009, 05:11
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
Probably in another thread regarding Security Tokens. It seemed like there were a couple of them this weekend.
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #7  
Old 09 Mar 2009, 05:56
Dismounted's Avatar
Dismounted Dismounted is offline
 
Join Date: Jun 2005
Real name: Hanson
Also try to post in the correct section - moved to General vBulletin Discussions.
__________________
Former vBulletin.org Staff Member

View My Modifications
29 Releases and Counting... Latest Modification: dmActivityStream - vBookie Integration (4.x)

Please do not PM me to ask for support - please use the relevant thread or forum.
Reply With Quote
  #8  
Old 09 Mar 2009, 08:09
dismas's Avatar
dismas dismas is offline
 
Join Date: Jun 2007
I had the same error after the DST change this weekend. this post is what fixed it for me. The style I use didn't have the DST security line in the footer.
__________________
"Not all those who wander are lost" - J.R.R. Tolkien
Reply With Quote
  #9  
Old 15 Mar 2009, 19:33
blake247 blake247 is offline
 
Join Date: Sep 2008
Yeah this whole missing token thing is really starting to suck. Trying to nail the issue down sucks even more.
Reply With Quote
  #10  
Old 17 Mar 2009, 14:21
intricatic intricatic is offline
 
Join Date: Apr 2007
Real name: Ian
It's not that bad once you figure out how to fix it.
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 11:14.

Layout Options | Width: Wide Color: