Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
Post Percentages Details »
Post Percentages
Mod Version: 3.8.002, by Madlike (Member) Madlike is offline
Developer Last Online: Sep 2013 I like it Show Printable Version Email this Page

vB Version: 3.8.6 Rating: (0 vote - 0 average) Installs: 9
Released: 05 Aug 2010 Last Update: 05 Aug 2010 Downloads: 88
Not Supported Uses Plugins Template Edits Translations  

Post Percentages

This mod shows the percentage of posts "this" member has made out of the forums total posts.

Modification:

Templates: 0
Plugins: 1
Settings: 0
Phreases: 0

Installation:

1-) Go to ACP / Plugins & Products / Manage Products and import product-post_percentages.xml

2-) Modify your templates (just postbit or postbit_legacy) according to templateedits-post_percentages.txt

Known Bugs:

- None !

Version History:

v3.8.001 - 05.08.2010
- First Release

v3.8.002 - 06.08.2010
- Navbar problem fixed

Download Now

Only licensed members can download files, Click Here for more information.

Screenshots

Click image for larger version

Name:	Screenshot_1.png
Views:	459
Size:	41.5 KB
ID:	120472  

Show Your Support

  • To receive notifications regarding updates -> Click to Mark as Installed.
  • This modification may not be copied, reproduced or published elsewhere without author's permission.
Similar Mod
Mod Developer Type Replies Last Post
Proper poll percentages Martin CX vBulletin 3.0 Full Releases 7 30 Mar 2005 00:31

Comments
  #2  
Old 05 Aug 2010, 17:39
Madlike's Avatar
Madlike Madlike is offline
 
Join Date: Jan 2008
*1st post Reserved

Hmm. I Think most of vBulletin users upgraded his/her version to 4.0.

Whatever, 3.8 till death
__________________
MadLike
Reply With Quote
  #3  
Old 05 Aug 2010, 18:48
6piston's Avatar
6piston 6piston is offline
 
Join Date: Apr 2005
not true. Interesting mod you made
i'll try it one of these days

i'll be stuck with the 3.8 because i have important customizations made over the years..
Until 4.0 matures i guess
Reply With Quote
  #4  
Old 05 Aug 2010, 20:11
Madlike's Avatar
Madlike Madlike is offline
 
Join Date: Jan 2008
Yeah, mee to

<3.8.x
__________________
MadLike

Last edited by Madlike; 05 Aug 2010 at 20:47.
Reply With Quote
  #5  
Old 05 Aug 2010, 20:12
Agathadaimon Agathadaimon is offline
 
Join Date: Mar 2010
Location: TÜRKİYE
Real name: Orkun GÜNGÖR
Installed.

Devam Madlike
Reply With Quote
  #6  
Old 05 Aug 2010, 20:22
Madlike's Avatar
Madlike Madlike is offline
 
Join Date: Jan 2008
v3.8.002 - 06.08.2010
- Navbar problem fixed
Okay guys, I fixed the bug. Enjoy!
__________________
MadLike
Reply With Quote
  #7  
Old 06 Aug 2010, 17:51
Hellmaster Hellmaster is offline
 
Join Date: Sep 2009
thousands of user's posts and have (0%)
Reply With Quote
  #8  
Old 06 Aug 2010, 18:56
biggeorge's Avatar
biggeorge biggeorge is offline
 
Join Date: Mar 2007
Real name: George
Originally Posted by Madlike View Post
*1st post Reserved

Hmm. I Think most of vBulletin users upgraded his/her version to 4.0.

Whatever, 3.8 till death
Bad assumption, I for one did not.
Reply With Quote
  #9  
Old 06 Aug 2010, 22:05
sebil's Avatar
sebil sebil is offline
 
Join Date: Feb 2008
Originally Posted by Madlike View Post
*1st post Reserved

Hmm. I Think most of vBulletin users upgraded his/her version to 4.0.

Whatever, 3.8 till death
Hi5
Reply With Quote
  #10  
Old 07 Aug 2010, 00:02
Madlike's Avatar
Madlike Madlike is offline
 
Join Date: Jan 2008
Originally Posted by rockdrig View Post
thousands of user's posts and have (0%)
Let me know, What is the problem ?

Açık açık söylesene yahu ne demeye çalışıyorsun ?, Open open
__________________
MadLike
Reply With Quote
  #11  
Old 08 Aug 2010, 04:51
Hellmaster Hellmaster is offline
 
Join Date: Sep 2009
Installed but after posts drop a "0%"(example): "7,825 posts (0%)" on ALL users...
Reply With Quote
  #12  
Old 14 Sep 2010, 18:23
Itchy Nips's Avatar
Itchy Nips Itchy Nips is offline
 
Join Date: Jun 2009
found a couple of bugs with this mod. I tested that by disabling this mod only and the two issues went away. As soon as I re-enabled this mod, they returned. Also, these two issues occured after this mod was installed (not other mods were installed):

1) The first two screenshots are from the same section (general section) on my board. When I view the 'general section' I see the title as it should, in the header. But when I go into any thread, it changes to a hidden "staff/mod section". this happens in every section in the forum.

2) the second issue: the 'quote' button disappears from some posts once in a while. The third screenshot below is of two successive posts (#1 and #2) in a thread.

As I said, both issues disappear after I disable this mod.

ideas?

Originally Posted by biggeorge View Post
Bad assumption, I for one did not.
yeah, i switched to vb4 and then switched back to 3.8 LOL
Attached Images
File Type: jpg generalsection.JPG (10.3 KB, 15 views)
File Type: jpg staffsection.JPG (11.4 KB, 12 views)
File Type: jpg quotebutton.JPG (21.9 KB, 10 views)

Last edited by Itchy Nips; 15 Sep 2010 at 01:31.
Reply With Quote
  #13  
Old 19 Sep 2010, 03:49
NAZIA's Avatar
NAZIA NAZIA is offline
 
Join Date: Feb 2008
Real name: NJ
not working, just showing 0% for all members, even for myself (admin) having 5000+ posts...
Reply With Quote
  #14  
Old 19 Sep 2010, 12:48
brhoom brhoom is offline
 
Join Date: Mar 2006
Installed
__________________
Red Code
The Cars
Games
Reply With Quote
  #15  
Old 19 Sep 2011, 10:15
danyxxx danyxxx is offline
 
Join Date: Oct 2010
Originally Posted by NAZIA View Post
not working, just showing 0% for all members, even for myself (admin) having 5000+ posts...
Idem ... 0% for all ...
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 06:31.

Layout Options | Width: Wide Color: