Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 20 Jul 2009, 07:57
Gerald_D Gerald_D is offline
 
Join Date: Apr 2007
Can you all view this .bmp with your IE8?

USA Eagle.bmp

My forum is having an issue that some IE8 users cannot view .bmp files.

See:

http://www.vbulletin.com/forum/showthread.php?p=1763472

And:

http://www.mechmate.com/forums/showthread.php?t=1945

I am at a PC where I myself cannot see .bmp's on my own forum (v3.8.3), but here in this forum (v3.6.12) I can see them.
Reply With Quote
  #2  
Old 20 Jul 2009, 08:01
R1lover's Avatar
R1lover R1lover is offline
 
Join Date: Apr 2006
Location: Northern Ca
I can see there here with FF & IE8, your forum it looks like you have to sign up as the only appear as links.
Reply With Quote
  #3  
Old 20 Jul 2009, 08:11
Gerald_D Gerald_D is offline
 
Join Date: Apr 2007
Thanks for looking R1lover - I have now given public access to the attchments on that sub-forum. Could you try again at http://www.mechmate.com/forums/showthread.php?t=1945
please?
Reply With Quote
  #4  
Old 20 Jul 2009, 09:21
notrious's Avatar
notrious notrious is offline
 
Join Date: Mar 2007
Real name: sunny ch
Can see it using ie8 but not on http://www.mechmate.com/forums/showthread.php?t=1945. Make sure you have chmod access for attachment folder to 777 if you use directory saving method.
Reply With Quote
  #5  
Old 20 Jul 2009, 09:39
Gerald_D Gerald_D is offline
 
Join Date: Apr 2007
I am not using the directory saving method. Do you agree that you can see the .jpg files (kitten, etc), but not the .bmp files (red X'es) in http://www.mechmate.com/forums/showthread.php?t=1945 ? (which means that it is not a 777 access issue)

--------------- Added 21 Jul 2009 at 05:43 ---------------

Solved the issue:

The Mime type for .bmp files was defaulted to Content-type: unknown/unknown

vB staff advised me to change it to Content-type: image/bitmap

which didn't work, and then Google told me that image/bitmap is unheard of, but that image/bmp is common.

Changed Mime type setting to Content-type: image/bmp and now it works fine.

Last edited by Gerald_D; 21 Jul 2009 at 05:44. Reason: Auto-Merged DoublePost
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 09:32.

Layout Options | Width: Wide Color: