Register Members List Search Today's Posts Mark Forums Read

 
 
Mod Options
  #1  
Old 05 Oct 2006, 15:09
d0man199 d0man199 is offline
 
Join Date: Apr 2006
Location: Poland
Real name: Lukasz
Fatal error - Hide Hack

Hi!
When I imported file .xml (Hide Hack), then whole forum stopped acting and such something appears:
Fatal error: Cannot redeclare parsehide() (previously declared in /srv/www/htdocs/web101/html/includes/functions.php:4449) in /srv/www/htdocs/web101/html/includes/visionscripts/psionic_hide/global_start.php on line 48
I tried something to repair, but it did not pretend me unfortunately. Someone knows maybe how to repair this?
Comments
  #2  
Old 07 Oct 2006, 12:47
d0man199 d0man199 is offline
 
Join Date: Apr 2006
Location: Poland
Real name: Lukasz
OK, I repaired.
Can close topic.
  #3  
Old 08 Oct 2006, 21:59
Chicago_VLNU_4s Chicago_VLNU_4s is offline
 
Join Date: Mar 2006
Location: Chicago
Real name: Moreno 4
well explain how you repaired it then...

this is what is on line 48

function parseHide($text)

Last edited by Chicago_VLNU_4s; 08 Oct 2006 at 22:01. Reason: Automerged Doublepost
 



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 16:13.

Layout Options | Width: Wide Color: