Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
WhirlWind* Details »
WhirlWind*
Mod Version: 1.2, by daveaite (Coder/Designer) daveaite is offline
Developer Last Online: Oct 2015 I like it Show Printable Version Email this Page

vB Version: 4.0.2 Rating: (4 votes - 4.00 average) Installs: 34
Released: 23 Jan 2010 Last Update: 10 Apr 2010 Downloads: 462
Not Supported  

A Whirl Wind of Colors. Enjoy!

This theme was made using StyleVars.com Tools



Live Preview: Mysterious Whirl Wind
Live Preview: Green Whirl Wind
Live Preview: Futuristic Whirl Wind
Live Preview: Cloaked Whirl Wind
Live Preview: Black Whirl Wind
Live Preview: Aggressive Whirl Wind

-Compatible with CMS
-Compatible with Blog
-Compatible with Forums





Please don't forget to mark as Install


By Forum-Skins.com

Fix Log
3/28/2010
1.2 Updates
1.1:Updates
1.0: Added Grid if your having grid issues. Just download and install.

Download Now

Only licensed members can download files, Click Here for more information.

Show Your Support

  • To receive notifications regarding updates -> Click to Mark as Installed.
  • If you like this modification support the author by donating.
  • This modification may not be copied, reproduced or published elsewhere without author's permission.
Similar Mod
Mod Developer Type Replies Last Post
Suite Style Dark Gaming vBulletin Skin - Darkvision 4.2.1 TalkTemplate vBulletin 4.x Styles 826 03 Apr 2017 19:39

Comments
  #2  
Old 23 Jan 2010, 15:02
Kolbi's Avatar
Kolbi Kolbi is offline
 
Join Date: Mar 2009
Real name: Matthias
Very nice themes
Reply With Quote
  #3  
Old 23 Jan 2010, 16:50
daveaite's Avatar
daveaite daveaite is offline
 
Join Date: Jul 2009
Real name: David
Thanks,

To install:
1. Upload specific whirlwind folder to images directory
2. Install WhirlWind.xml included
3. Done.
__________________

Introducing vBSocial 10
Reply With Quote
  #4  
Old 24 Jan 2010, 23:51
ozpinkpanther ozpinkpanther is offline
 
Join Date: Oct 2007
CMS is not working as it should be, the left side is taking up to 70% of the screen, the main content (center) is to the right and the right is missing !! this is on the default 3 columns layout.
Reply With Quote
  #5  
Old 25 Jan 2010, 00:31
daveaite's Avatar
daveaite daveaite is offline
 
Join Date: Jul 2009
Real name: David
Works perfectly on my test site with CMS.



Can't show my test site since it doesnt have a valid license.

What style are you attempting to install? Theres 6.
__________________

Introducing vBSocial 10
Reply With Quote
  #6  
Old 25 Jan 2010, 01:04
ozpinkpanther ozpinkpanther is offline
 
Join Date: Oct 2007
I am trying the Aggressive Whirlwind, it works fine with the forum and blog (love it), but the CMS is just not working at all !! I tried changing the layout, creating a new 3 columns layout (25 50 25), nothing works !!
Reply With Quote
  #7  
Old 25 Jan 2010, 01:07
ozpinkpanther ozpinkpanther is offline
 
Join Date: Oct 2007
I also tried the Mysterious..

Check your PM
Reply With Quote
  #8  
Old 25 Jan 2010, 01:23
daveaite's Avatar
daveaite daveaite is offline
 
Join Date: Jul 2009
Real name: David
Hm, I'll reupload it and see if it works. No one else has said anything

Ok try aggressive whirlwind again.
__________________

Introducing vBSocial 10
Reply With Quote
  #9  
Old 25 Jan 2010, 01:45
ozpinkpanther ozpinkpanther is offline
 
Join Date: Oct 2007
No go, still the same problem. As my VB is 4.0 I am upgrading to 4.01 to see if it will fix this issue, will let you know.
Reply With Quote
  #10  
Old 25 Jan 2010, 01:46
daveaite's Avatar
daveaite daveaite is offline
 
Join Date: Jul 2009
Real name: David
Thats the reason. lol.. Make sure you disabled all your plugins including CMS when upgrading!
__________________

Introducing vBSocial 10
Reply With Quote
  #11  
Old 25 Jan 2010, 02:13
ozpinkpanther ozpinkpanther is offline
 
Join Date: Oct 2007
Done exactly as you said, upgraded, enable CMS and blog, still the same issue !!

Originally Posted by daveaite View Post
Thats the reason. lol.. Make sure you disabled all your plugins including CMS when upgrading!
Reply With Quote
  #12  
Old 25 Jan 2010, 14:55
jimbo68 jimbo68 is offline
 
Join Date: Feb 2007
Great looking themes! Is there any reason they won't apply to the cms? If I choose a different theme it changes forums and blogs, but not CMS. Am I missing something?

Edit: Now the theme shows on CMS - but as someone posted above, it grows my left column tremendously, to about 70% of the screen.

Last edited by jimbo68; 25 Jan 2010 at 15:19.
Reply With Quote
  #13  
Old 25 Jan 2010, 18:39
daveaite's Avatar
daveaite daveaite is offline
 
Join Date: Jul 2009
Real name: David
I've seen this symtom occur on my forums at times. Not sure what causes it. I think its a vbulletin glitch.

Try this .xml out. See attached

Ok, I've duplicated what happened. No clue how to fix it. Wierd how that happens. (Doesn't happen on all forums)


Edit: I believe I think this only occurs with forums that upgrade from 3.8 versions. On clean installations of vbulletin 4.0 this doesn't occur. Fixing the issue between 3.8 > 4.0 is the question. Perhaps someone should post this on vbulletin.com forums for support and post a link here to it so I can see.
Attached Files
File Type: xml AggressiveWhilrwind.xml (33.9 KB, 6 views)
__________________

Introducing vBSocial 10

Last edited by daveaite; 25 Jan 2010 at 19:34.
Reply With Quote
  #14  
Old 26 Jan 2010, 08:51
EcoCav EcoCav is offline
 
Join Date: Oct 2007
I have tried each one of your skins listed above, and all that changes is the banner. Everything else is the same.

My site is also a 3.8 upgrade to 4.0
Reply With Quote
  #15  
Old 26 Jan 2010, 21:31
daveaite's Avatar
daveaite daveaite is offline
 
Join Date: Jul 2009
Real name: David
That means your placing the images folder in the wrong directory. Are you using just forums in you vb installation?
__________________

Introducing vBSocial 10
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


New To Site? Need Help?

All times are GMT. The time now is 11:11.

Layout Options | Width: Wide Color: