Register Members List Search Today's Posts Mark Forums Read

 
 
Mod Options
  #1  
Old 22 Jun 2005, 22:56
Logan70 Logan70 is offline
 
Join Date: Nov 2003
Funny Problem

I have chat installed and I am seeing some funny things.

I can open the chat and see everything fine. Then I have people that try and goto it and see the windows, but no status or chat stuff. But I can see them login and it shows them as logged in..

We have tested this with IE and Firefox.. and nothing.

Anyone have any ideas?

Thanks
Comments
  #2  
Old 23 Jun 2005, 09:12
testpig's Avatar
testpig testpig is offline
 
Join Date: Apr 2004
Originally Posted by Logan70
I have chat installed and I am seeing some funny things.

I can open the chat and see everything fine. Then I have people that try and goto it and see the windows, but no status or chat stuff. But I can see them login and it shows them as logged in..

We have tested this with IE and Firefox.. and nothing.

Anyone have any ideas?

Thanks
Are you running more than one skin? The chat only seems to run on the first skin its installed on. There is a fix to assist transfer templates but it doesnt cure the bug.

Unfortunately I've limited my board to the one skin untill I can work it out. There doesnt seem to be any interest from others in looking into what is clearly an ongoing bug with a VERY good piece of work.
  #3  
Old 23 Jun 2005, 17:03
Logan70 Logan70 is offline
 
Join Date: Nov 2003
Thanks for the heads up on this one..

I am not sure which skin it was installed on.

This fix you are talking about... is it listed in the vBChat thread? or somewhere else.

Thanks
  #4  
Old 24 Jun 2005, 07:00
testpig's Avatar
testpig testpig is offline
 
Join Date: Apr 2004
Originally Posted by Logan70
Thanks for the heads up on this one..

I am not sure which skin it was installed on.

This fix you are talking about... is it listed in the vBChat thread? or somewhere else.

Thanks
There is a template installer. Easiest way to find it is on Zero Tolerance's profile.
This will transfer your templates from one skin to another.

There is also some code to assist windows users however I didnt find this usefull (and I use windows). I dont believe the problem is windows but I dont fully understand why the chat crashes either. Something to work on
  #5  
Old 27 Jun 2005, 14:54
Logan70 Logan70 is offline
 
Join Date: Nov 2003
I do not think it is simply a windows issue. We are seeing it on our Unix box too.

I will see what I can do to locate the template installer.

Thanks
 



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


New To Site? Need Help?

All times are GMT. The time now is 10:23.

Layout Options | Width: Wide Color: