Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 25 Jun 2018, 23:06
TheeAlphaWolf TheeAlphaWolf is offline
 
Join Date: Jul 2016
can anyone help me?

hey guys ive been away from vbulletin for a while however ive come back and decided to make a vB4 again...

my problem is im downloading mods uploading all the files to my server but when i try to install the XML in the ACP it tells me that theres files missing has some mods been edited and files removed ? or is this a common issue i have tried this with many VSA mods and DBTech mods

if anyone can help out that would be much appreciated
Reply With Quote
  #2  
Old 26 Jun 2018, 00:08
Brandon Sheley's Avatar
Brandon Sheley Brandon Sheley is offline
 
Join Date: Mar 2005
Real name: Brandon
Are you sure you're uploading the files in the right spot?
__________________
Web Developer for hire
Webmaster Tools and Articles
Reply With Quote
  #3  
Old 26 Jun 2018, 00:29
TheeAlphaWolf TheeAlphaWolf is offline
 
Join Date: Jul 2016
Originally Posted by Brandon Sheley View Post
Are you sure you're uploading the files in the right spot?
yeah however the install files dont seem to come with it which it keeps claiming to need. i will go back throught the file i download to try find this ive also had my other tech guy try this out and he is just as stuck as me but we are both a bit rusty so seeing if anyone else had this issue
Reply With Quote
  #4  
Old 26 Jun 2018, 01:12
MarkFL's Avatar
MarkFL MarkFL is offline
 
Join Date: Feb 2014
Real name: Mark
I've installed quite a few Valter and DBTech products at various sites over the years and never had that issue.
__________________
Former vBulletin.org Staff Member



Support for my products (as well as updates/new product publishing) has been moved to MHB - vBulletin Products and TAZ - Add-ons
Reply With Quote
  #5  
Old 26 Jun 2018, 04:00
Brandon Sheley's Avatar
Brandon Sheley Brandon Sheley is offline
 
Join Date: Mar 2005
Real name: Brandon
I'm sure it's just something simple, most mods will have a file structure like your forum. Double check and make sure you're uploading them to the right area. Once that's done the xml shouldn't have any issues.
Feel free to pm me if you'd like a hand.
__________________
Web Developer for hire
Webmaster Tools and Articles
Reply With Quote
  #6  
Old 26 Jun 2018, 08:49
TheeAlphaWolf TheeAlphaWolf is offline
 
Join Date: Jul 2016
Originally Posted by Brandon Sheley View Post
I'm sure it's just something simple, most mods will have a file structure like your forum. Double check and make sure you're uploading them to the right area. Once that's done the xml shouldn't have any issues.
Feel free to pm me if you'd like a hand.
are you suggesting i upload the files individually ? usually i just pop the folder in and it works allways has in the past
Reply With Quote
  #7  
Old 27 Jun 2018, 09:58
Brandon Sheley's Avatar
Brandon Sheley Brandon Sheley is offline
 
Join Date: Mar 2005
Real name: Brandon
I mean that some addons will be in an /upload/ folder which usually gets uploaded to the vb forum root.
Do you have a URL to the mod you're trying to install?
This is on vbulletin 4 correct?
__________________
Web Developer for hire
Webmaster Tools and Articles
Reply With Quote
  #8  
Old 27 Jun 2018, 15:39
TheeAlphaWolf TheeAlphaWolf is offline
 
Join Date: Jul 2016
yes its vb 4.2.2
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


New To Site? Need Help?

All times are GMT. The time now is 05:01.

Layout Options | Width: Wide Color: