Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
  #1  
Old 21 Dec 2006, 11:39
chrismccoy chrismccoy is offline
 
Join Date: Nov 2006
images not showing up on thread pages

cant figure out why images arent being shown on thread pages.
Reply With Quote
Comments
  #2  
Old 30 Dec 2006, 13:12
wIrEs wIrEs is offline
 
Join Date: Dec 2006
same here, using the latest vbulletin 3.6.4 forum and used vrewrite_htaccess.php to make my .htaccess file but i still can see the images. I've read about people using it on vbulletin 3.6.3 without errors..

edit:
found this, don't know exactly what this means;
Add the base href to the top of the template
http://www.vbulletin.org/forum/showp...1&postcount=21

i have disabled vRewrite for now.

Last edited by wIrEs; 30 Dec 2006 at 13:23.
Reply With Quote
  #3  
Old 04 Jan 2007, 19:28
mel13 mel13 is offline
 
Join Date: Nov 2006
Hey guys, i always have this same problem with sites when playing with url rewrite.
To fix your problem and the meaning of:
Add the base href to the top of the template
Use the FULL url to the images ex.

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Replace with below instead.

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 14:13.

Layout Options | Width: Wide Color: