Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
  #16  
Old 28 Jun 2006, 16:00
CMX_CMGSCCC CMX_CMGSCCC is offline
 
Join Date: Sep 2003
The official release of v1.5.7 will fix the compatibility issue with vbPortal.

It should be released by the end of the week.

-CMX
__________________
http://www.cmgsccc.com/
Reply With Quote
  #17  
Old 30 Jun 2006, 04:40
wajones wajones is offline
 
Join Date: Oct 2001
We at phpPortals appreciate the compatibility fix, there are a lot of our users that would like to use this addon.

If not done in this new version, I would suggest that a future version be worked out eliminating the 'vbp_ ' (vbportal) prefix altogether as there are still potential future problems.

The 'vbp_' prefix has been in use for 4 or 5 years and many hacks have been created, as will be the case in the future. The likely hood that someone creating a new table using that prefix is very high and it could cause another compatibility issue.

We would be very happy to help you with this if needed, just drop me a message using the contact us link at phpPortals.com or PM me there or here.
__________________
Retired and working harder than ever
phpPortals.com
Reply With Quote
  #18  
Old 03 Jul 2006, 22:17
nitro nitro is offline
 
Join Date: Nov 2001
<snip>
15) vbp_X tables are renamed to vbplaza_X so it will not conflict with vbPortal anymore.

I am sure this will make many people very happy, the effort you put to this hack and especially this big change after the last from the unfortunate first choice in the eNameS is and will be appreciated greatly by vbPortal members who should now be able to run both vbportal and vbBux/vbPlaza with confidence of no future potential mysql clashes, and will also save the staff and supporters of both these excellent products many future headaches and headscratching.
Reply With Quote
  #19  
Old 11 Dec 2006, 17:53
mikeshaver mikeshaver is offline
 
Join Date: Oct 2002
Does this work with vbulletin 3.6.4 AND vbportal 3.6.2?

I installed it, and things look normal, however my quick reply now times out when users try to post. The posts get sent to the appropriate forum, but you have to cancel and refresh your browser after each quick reply. This happened immediately after installation.

Ideas appreciated?
Reply With Quote
Reply

Similar Mod
Mod Developer Type Replies Last Post
Moderators Functions Force Users to Read a Thread Abe1 vBulletin 3.6 Add-ons 638 27 Jul 2014 11:17



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 06:00.

Layout Options | Width: Wide Color: