Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
  #1  
Old 05 Mar 2007, 23:59
unknowngiver unknowngiver is offline
 
Join Date: Jul 2005
Links not working..404 error

Hey
I havent updated my forums for ALONGG time..and i checked it today..and the rewrite urls are not working..for example
http://www.apkafuture.com/f53-premium-sections.html
is giving me a 404 error..all of them are..
so i reinstalled [updated] the mod..but still..its not working
can anyone help me out
thanks
Reply With Quote
Comments
  #2  
Old 06 Mar 2007, 00:06
da420 da420 is offline
 
Join Date: Nov 2005
How are you re-writing your URLs?
Reply With Quote
  #3  
Old 07 Mar 2007, 00:31
unknowngiver unknowngiver is offline
 
Join Date: Jul 2005
hm? just installed the mod..it was working before...[had it installed along time ago] but i dont know y it stoped working...so i updated the mod [yesterday] but its still not working
Reply With Quote
  #4  
Old 07 Mar 2007, 00:44
SCRIPT3R SCRIPT3R is offline
 
Join Date: Jan 2005
what mod?
Reply With Quote
  #5  
Old 07 Mar 2007, 23:57
unknowngiver unknowngiver is offline
 
Join Date: Jul 2005
hm what do u think? im posting under " vRewrite - SEOed URLs for vBulletin" ?
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 08:10.

Layout Options | Width: Wide Color: