Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 16 Nov 2009, 22:16
milsirhc's Avatar
milsirhc milsirhc is offline
 
Join Date: Jan 2007
Remove Port number in URL in CMS

Hi All.

I'm using lighttpd on my website and I noticed that the article URL all have a port 4000 behind them.

This causes a problem because I could not comment, edit or create an article.

I did not specify port number during installation so somehow it must have picked it up by itself.

Does anyone know how to remove the port number?

This only happen in the CMS. The rest of the stuff (forums, blogs) all works brilliantly.

Thanks!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 00:41.

Layout Options | Width: Wide Color: