Register Members List Search Today's Posts Mark Forums Read

 
 
Mod Options
  #1  
Old 24 Apr 2005, 20:49
Wrestling-Freek Wrestling-Freek is offline
 
Join Date: Apr 2005
vBindex

I have just installed this (vBindex) on my site but when you log in on the vBindex page, it just logs you into the forum, and then when you return to the vBindex page, it doesn't recognise the fact that I'm logged in if you know what I mean. How can I log into the actual vBindex page itself without it just taking me to the forum?

Please help!!

Thanks,

- Nick.
Comments
  #2  
Old 02 Jun 2005, 02:13
Titus Titus is offline
 
Join Date: Apr 2004
When you visit the portal you're probably visiting 'www.yourforums.com'. When you bounce over to the forums you're probably moving to 'www.yourforums.com/forums', but when you hit the link you installed to go back to the portal, you're probably going to 'yourforums.com'.

I had the same problem. You have to make up your mind on whether or not to use links with the 'www' prefix. I don't know why it makes a difference, but on my forums you can be logged into two different accounts at the same time with the same browser, you just have to add or remove the 'www' to switch between them.

Funny quirk that I think depends on server config, but I've never bothered to look. I just fixed all my links on the site to be without the 'www', and no one complains of problems anymore.
  #3  
Old 02 Jun 2005, 06:57
Marco van Herwaarden Marco van Herwaarden is offline
 
Join Date: Jul 2004
Originally Posted by Titus
When you visit the portal you're probably visiting 'www.yourforums.com'. When you bounce over to the forums you're probably moving to 'www.yourforums.com/forums', but when you hit the link you installed to go back to the portal, you're probably going to 'yourforums.com'.

I had the same problem. You have to make up your mind on whether or not to use links with the 'www' prefix. I don't know why it makes a difference, but on my forums you can be logged into two different accounts at the same time with the same browser, you just have to add or remove the 'www' to switch between them.

Funny quirk that I think depends on server config, but I've never bothered to look. I just fixed all my links on the site to be without the 'www', and no one complains of problems anymore.
To solve the cookie problem for www., change the Cookie Domain in your vBulletin Options to '.myboard.com' (mind the preceding dot).
__________________
Marco van Herwaarden
Ex vBulletin.org Coordinator
  #4  
Old 02 Jun 2005, 22:16
Titus Titus is offline
 
Join Date: Apr 2004
I did that once. I forget what happened, but I do remember it was pretty bad.
 

Similar Mod
Mod Developer Type Replies Last Post
[vB3.0.3]+[vBIndex + Links 1.x] Addon: Tie-in for Links Directory beta and vBIndex Natch vBulletin 3.0 Full Releases 62 19 Dec 2004 09:07
vBindex el3m3nt vBulletin 2.x Full Releases 428 17 Jul 2003 14:52



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 19:06.

Layout Options | Width: Wide Color: