Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
Red 2 Black (v3.5 Gold) Details »
Red 2 Black (v3.5 Gold)
Mod Version: 2.00, by RMS-Chef (Member) RMS-Chef is offline
Developer Last Online: Oct 2015 I like it Show Printable Version Email this Page

This modification is in the archives.
vB Version: 3.5.0 Rating: (1 vote - 5.00 average) Installs: 116
Released: 14 Aug 2005 Last Update: 11 Oct 2005 Downloads: 191
Not Supported Template Edits Re-usable Code Translations  

Simple but clean style. Reds, grays, black & white.
Has a page blended breadcrumb with space for a 468x60 banner image or GoogleAd code. See readme.htm in ZIP.

ZIP includes some PSDs & fonts.

v3.0.x Release thread here:
http://www.vbulletin.org/forum/showthread.php?t=91816
v3.0.x Matching ACP thread here:
http://www.vbulletin.org/forum/showthread.php?t=91818

Templates edited from default in this stlye:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Please view ReadMe
Feedback welcome.

EDIT:
Updated for v3.5 Gold
Took out the breadcrumb banner by default. See readme.htm in ZIP for how add one back in.

Download Now

Only licensed members can download files, Click Here for more information.

Screenshots

Click image for larger version

Name:	r2b-ss1.gif
Views:	4791
Size:	25.5 KB
ID:	35598   Click image for larger version

Name:	r2b-ss2.gif
Views:	1855
Size:	30.6 KB
ID:	35599   Click image for larger version

Name:	r2b-ss3.gif
Views:	1244
Size:	30.2 KB
ID:	35600  

Show Your Support

  • To receive notifications regarding updates -> Click to Mark as Installed.
  • If you like this modification support the author by donating.
  • This modification may not be copied, reproduced or published elsewhere without author's permission.
Similar Mod
Mod Developer Type Replies Last Post
Black and Gold 3.6 Andrew vBulletin 3.6 Styles 167 23 Nov 2014 00:01
Black and Gold 3.5 Andrew vBulletin 3.5 Styles 216 11 Feb 2012 02:50
Web 2.0 black Status Icons - black matted egtrix vBulletin Status Icon Sets 15 24 Sep 2009 08:40
Black and Gold Style Andrew vBulletin 3.0 Styles 91 13 Apr 2006 16:49

  #16  
Old 14 Aug 2005, 22:03
XtremeOffroad XtremeOffroad is offline
 
Join Date: Aug 2005
This template if FANTASTIC.
Clicks Install.

One Question though, I've left the copyright at the footer but would like to change the link on my banner to point back to my site, How would I go about this?


Thanks

Last edited by XtremeOffroad; 14 Aug 2005 at 23:02.
Reply With Quote
  #17  
Old 15 Aug 2005, 04:46
Funkworkz Funkworkz is offline
 
Join Date: Jan 2004
Real name: Daniel
Installed, but I get a NULL error on forumdisplay.php in certain forums. It has to do with the javascript (the pulldown menus on Search and Quick Links)
Reply With Quote
  #18  
Old 15 Aug 2005, 05:56
RMS-Chef RMS-Chef is offline
 
Join Date: Aug 2003
Originally Posted by XtremeOffroad
This template if FANTASTIC.
Clicks Install.

One Question though, I've left the copyright at the footer but would like to change the link on my banner to point back to my site, How would I go about this?


Thanks
The code is the navbar template.
Look for:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

And put anything you want in there.
__________________
Hi.
Reply With Quote
  #19  
Old 15 Aug 2005, 06:00
RMS-Chef RMS-Chef is offline
 
Join Date: Aug 2003
Originally Posted by Funkworkz
Installed, but I get a NULL error on forumdisplay.php in certain forums. It has to do with the javascript (the pulldown menus on Search and Quick Links)
Really not sure. The header and navbar templates are the only ones that have been really modified. All the rest of the changed templates like FORUMDISPLAY I only changed a few table classes from "thead" to "tcat".

Tomorrow I will compare the other templates to default and see if I made any additional unintentional edits on those.
__________________
Hi.
Reply With Quote
  #20  
Old 15 Aug 2005, 07:02
john1744 john1744 is offline
 
Join Date: Apr 2005
Hi, thanks for the style, it is quite excellent, however I am using the double navbar hack, how do I get rid of your navbar? See the attachment for details.
Attached Images
File Type: gif Navbar.GIF (36.6 KB, 90 views)
Reply With Quote
  #21  
Old 15 Aug 2005, 15:10
utw-Mephisto utw-Mephisto is offline
 
Join Date: Feb 2005
Originally Posted by deta
I mine around übersicht to receive, everything should go styles (images) under the images folder.

But müllt one to itself the Root with many lists to.
Other style Proger do just . everything under/images/style-name/...

cu Deta
Denglisch or / oder Engeutsch ?
Reply With Quote
  #22  
Old 15 Aug 2005, 15:27
Marco van Herwaarden Marco van Herwaarden is offline
 
Join Date: Jul 2004
And what is the purpose of that reply?
__________________
Marco van Herwaarden
Ex vBulletin.org Coordinator
Reply With Quote
  #23  
Old 15 Aug 2005, 15:37
XtremeOffroad XtremeOffroad is offline
 
Join Date: Aug 2005
Originally Posted by RMS-Chef
The code is the navbar template.
Look for:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

And put anything you want in there.
Thanks for the fast reply.
Reply With Quote
  #24  
Old 15 Aug 2005, 18:08
RMS-Chef RMS-Chef is offline
 
Join Date: Aug 2003
Originally Posted by john1744
Hi, thanks for the style, it is quite excellent, however I am using the double navbar hack, how do I get rid of your navbar? See the attachment for details.
In the header template...
Find:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Start there and delete everything under it.

Be sure to leave:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

So it should end up like:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Originally Posted by XtremeOffroad
Thanks for the fast reply.
Your welcome.
__________________
Hi.
Reply With Quote
  #25  
Old 15 Aug 2005, 18:23
RMS-Chef RMS-Chef is offline
 
Join Date: Aug 2003
Originally Posted by Funkworkz
Installed, but I get a NULL error on forumdisplay.php in certain forums. It has to do with the javascript (the pulldown menus on Search and Quick Links)
I had not noticed any errors myself but please try to replace your header template with the code in the attached file and let me know if it takes care of it. If so, I will update the ZIP.
Attached Files
File Type: txt R2B_header_template.txt (7.6 KB, 13 views)
__________________
Hi.
Reply With Quote
  #26  
Old 15 Aug 2005, 18:37
jesus likes pie's Avatar
jesus likes pie jesus likes pie is offline
 
Join Date: Apr 2005
reminds me of phpbb but its still cool


Reply With Quote
  #27  
Old 15 Aug 2005, 22:49
Funkworkz Funkworkz is offline
 
Join Date: Jan 2004
Real name: Daniel
Originally Posted by RMS-Chef
replace your header template with the code in the attached file and let me know if it takes car
That fixed it, thanks.
Reply With Quote
  #28  
Old 16 Aug 2005, 00:26
RMS-Chef RMS-Chef is offline
 
Join Date: Aug 2003
Originally Posted by Funkworkz
That fixed it, thanks.
Cool. I think I had some 3.0.7 code still in there.
I will update the ZIP soon.

BTW, please click install.
__________________
Hi.
Reply With Quote
  #29  
Old 19 Aug 2005, 01:47
XtremeOffroad XtremeOffroad is offline
 
Join Date: Aug 2005
For some reason Once a forum reaches the 20 post's mark and starts a new page in forum display I get done but with errors on page errors and the menu's quit working, I have tried other themes I have and the red2black is the only one which gives the error, Any Ideas?

Originally Posted by RMS-Chef
I had not noticed any errors myself but please try to replace your header template with the code in the attached file and let me know if it takes care of it. If so, I will update the ZIP.

I myself used your updated header text and it fixed the error I was having but it also removed the home and forums links, Is there any way to get an updated header file which includes these It just seemed convenient especially for new members not too familiar with navigating these boards.

BTW thanks for the fix

Last edited by XtremeOffroad; 19 Aug 2005 at 02:04.
Reply With Quote
  #30  
Old 20 Aug 2005, 14:24
Sovereign Sovereign is offline
 
Join Date: Apr 2004
Like many styles, the gradients don't work on my board! www.alliancemodding.com/vb
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 03:45.

Layout Options | Width: Wide Color: