Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 22 Aug 2017, 07:33
mp3president mp3president is offline
 
Join Date: Sep 2009
Real name: Ron
Question How to run a backup of my forum on PC?

Hello,

Don't know if this is the good section to put this in, so sorry if it isn't.

I have a problem with my forum. A Admin accidentally deleted a lot of posts from a user.
Now i want to extract them from a previous backup and import them on my forum.
I have a backup from a month ago where al his posts are in.

I want to put the backup from my forum in xampp, so it runs on my pc an go on from there.
I installed xampp, put the backup in a folder, imported the database in phpmyadmin using bigdump (there my database is over 700 MB).

But when i want to start the forum in localhost ( localhost/forum/forum.php) it does nothing.

I went to search on google for a tutorial, but only find new installations.
Have done that a while a go and that works, but can't get a backup working.

Does anyone know where i can find a tutorial or something???

Sorry for my English.

Greetsss
Reply With Quote
  #2  
Old 23 Aug 2017, 03:27
RichieBoy67's Avatar
RichieBoy67 RichieBoy67 is offline
 
Join Date: Apr 2004
Real name: Richie
It has been years and years since I have done that!

What version of php is installed?

Your config file is all set up correctly?
__________________

Let us take care of your forum, seo, seo reports, maintenance, what ever you need.

Reply With Quote
  #3  
Old 23 Aug 2017, 08:57
mp3president mp3president is offline
 
Join Date: Sep 2009
Real name: Ron
Hi, thanks for your response.

I am using PHP 5.6.31 as well on my server as in xampp.

That is the question haha if the config file is correct.
Do you mean the config.php, need i ajust this?
Or do you mean another config file i need to ajust?

I don't know exactly what i need to ajust to get it working!
Wich files i need to ajust, and is instead of www.forumname.com http://localhost/forum/forum.php enough, or do i need to do something there to???

I hope to hear from you again, i have tried this several times for fun an didn't worked.
But know i need it for my forum ASAP, so hope you can help me.

Regards
Reply With Quote
  #4  
Old 23 Aug 2017, 14:08
twistsol's Avatar
twistsol twistsol is offline
 
Join Date: Apr 2015
Real name: Chr's Phelps
I'm assuming you first tested that xampp is working on your machine.

I addition to changing your config.php file, you need to install and run tools.php from the do not upload folder. With tools, at the bottom of the screen set the domain of your site to http://localhost/forum
__________________
Good decisions come from experience
Experience comes from bad decisions
Reply With Quote
  #5  
Old 28 Aug 2017, 04:31
mp3president mp3president is offline
 
Join Date: Sep 2009
Real name: Ron
Originally Posted by twistsol View Post
I'm assuming you first tested that xampp is working on your machine.

I addition to changing your config.php file, you need to install and run tools.php from the do not upload folder. With tools, at the bottom of the screen set the domain of your site to http://localhost/forum

Ok, Xampp is working.

But te question still is, what doe i have to ajust in de config.php file, and what do i have to change in the tools file, and how to run that??

I am just working in the way you install a VB forum, but i don't know to make it run from a backup abd don't know what changes i have to make in *. files.

Hope to hear from you.

greetssss
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 21:55.

Layout Options | Width: Wide Color: