Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 14 Aug 2008, 16:18
Hosford Hosford is offline
 
Join Date: Jul 2008
Home navbar problem

Fixed

Last edited by Hosford; 25 Aug 2008 at 15:15.
Reply With Quote
  #2  
Old 14 Aug 2008, 16:50
seanm07 seanm07 is offline
 
Join Date: Apr 2008
Whats wrong? it takes you to the ../forums index
Reply With Quote
  #3  
Old 14 Aug 2008, 16:53
Hosford Hosford is offline
 
Join Date: Jul 2008
Yeah its weird. If im looking at the forum when i logged in, and i click on the home button or the logo it will take me to that same page that im currently looking at instead of taking me to the home index.php.
Reply With Quote
  #4  
Old 14 Aug 2008, 17:26
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
How about a link to the page where you are having problems? And a test account if that is needed.
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #5  
Old 14 Aug 2008, 17:35
Hosford Hosford is offline
 
Join Date: Jul 2008
URL-www.racersweb.com
http://www.racersweb.com/forums/

account

Username - Test
PW - Test123

If you login and go to the forum page then click the home button it just refreshes the page your at.


I am using VBadvanced as a index.
Reply With Quote
  #6  
Old 14 Aug 2008, 18:11
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
If I do as you say, the Home button links to "http://racersweb.com/forums/" Are you saying you want it to link to "http://racersweb.com/index.php"? And, if you look at your source code around the logo, it says:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

What do you have set in vboptions > General Settings > Site Name/URL/Contact Details > Forum URL ?
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #7  
Old 14 Aug 2008, 18:53
Hosford Hosford is offline
 
Join Date: Jul 2008
Yeah i want it to go back to the index.php not to the home of the forum :-D Thanks for all your help. I hope i'm making since im new to this :-D

--------------- Added 14 Aug 2008 at 18:56 ---------------

Last edited by Hosford; 25 Aug 2008 at 15:15. Reason: Auto-Merged DoublePost
Reply With Quote
  #8  
Old 14 Aug 2008, 19:48
SEOvB's Avatar
SEOvB SEOvB is offline
 
Join Date: May 2007
Real name: Jarvis
change a href="index.php to a href="http://racersweb.com/forums/index.php"
__________________
vBulletin Services and vBulletin Hosting
Reply With Quote
  #9  
Old 14 Aug 2008, 19:58
Hosford Hosford is offline
 
Join Date: Jul 2008
Fixed

Last edited by Hosford; 25 Aug 2008 at 15:16.
Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Forum Home Enhancements Home in Navbar TCE Killa vBulletin 3.6 Template Modifications 17 26 Jan 2010 02:49



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 12:47.

Layout Options | Width: Wide Color: