Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 04 Jul 2008, 19:26
big_joe big_joe is offline
 
Join Date: Jan 2007
Php 5 Shows 4

The Php On My Server Is 5 But The Vbulletin Shows Php 4.3.11 In The Admin Panel.

But The Server Runs 5. I Sent An Email But They Told Me Something About The .htaccess I Got No Idea How To Fix This Error I Already Updated My Board, Still Shows 4.3.11 Instead Od Php5


Help I Need To Install A Couple Of Mods The Require Php5

Thanks In Advance
Reply With Quote
  #2  
Old 05 Jul 2008, 07:30
Dismounted's Avatar
Dismounted Dismounted is offline
 
Join Date: Jun 2005
Real name: Hanson
Most likely, a line in your .htaccess will need to be added to "switch" the PHP engine that your files run on. Ask your host to give you detailed instructions.
__________________
Former vBulletin.org Staff Member

View My Modifications
29 Releases and Counting... Latest Modification: dmActivityStream - vBookie Integration (4.x)

Please do not PM me to ask for support - please use the relevant thread or forum.
Reply With Quote
  #3  
Old 07 Jul 2008, 15:10
big_joe big_joe is offline
 
Join Date: Jan 2007
Thank You
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 20:46.

Layout Options | Width: Wide Color: