Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
Username HTML Markup 4.2.x Details »
Username HTML Markup 4.2.x
Mod Version: 4.2.x, by Hasann (Coder/Designer) Hasann is offline
Developer Last Online: Apr 2019 I like it Show Printable Version Email this Page

vB Version: 4.2.x Rating: (54 votes - 4.59 average) Installs: 663
Released: 30 Nov 2009 Last Update: 08 Mar 2014 Downloads: 5343
Not Supported Uses Plugins Re-usable Code Translations  

Username HTML Markup by Hasann

This Product brought to you by
www.vbulletin-TR.com

Description: This Add-On will showing the Usergroups Username HTML Markup in EVERYWHERE Espacially in

FORUMINDEX / FORUMHOME / FORUMLIST / FORUMDISPLAY / SUBFORUMS

Installation: Import the product-username_html_markup.xml product file via admincp -> product manager -> import/export products

Tested on:
  • vBulletin 4.0.1
  • vBulletin 4.2.2

Download Now

Only licensed members can download files, Click Here for more information.

Supporters / CoAuthors

Screenshots

Click image for larger version

Name:	UserName_HTML_MarkUp_ForumHome.jpg
Views:	6468
Size:	39.9 KB
ID:	106942   Click image for larger version

Name:	UserName_HTML_MarkUp_ForumDisplay.jpg
Views:	9410
Size:	111.2 KB
ID:	106943  

Show Your Support

  • To receive notifications regarding updates -> Click to Mark as Installed.
  • If you like this modification support the author by donating.
  • This modification may not be copied, reproduced or published elsewhere without author's permission.
  #121  
Old 17 Jan 2010, 12:29
PinoyRepublic's Avatar
PinoyRepublic PinoyRepublic is offline
 
Join Date: Jun 2009
the modified version works on 4.0.1. the only problem is it also add html markup in the username inside the title param of the links since the variable of the username inside the title and the username disaplayed are the same. just a thought though..
Reply With Quote
  #122  
Old 17 Jan 2010, 18:10
DBStattoo DBStattoo is offline
 
Join Date: Oct 2008
Hi problem whit the vBulletin 4.0.1 the hack not work
Reply With Quote
  #123  
Old 17 Jan 2010, 23:07
Stromba's Avatar
Stromba Stromba is offline
 
Join Date: Aug 2006
yep the same problem here
__________________
Reply With Quote
  #124  
Old 17 Jan 2010, 23:09
Hasann's Avatar
Hasann Hasann is offline
 
Join Date: Sep 2005
Real name: Hasann
Originally Posted by Stromba View Post
yep the same problem here
please make sure and check html markup for each usergroup input valid syntax.

example for html markup valid syntax.

first input add

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

second input add

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

__________________
HASANN
Reply With Quote
  #125  
Old 17 Jan 2010, 23:15
Charlie98902 Charlie98902 is offline
 
Join Date: Dec 2006
What's done from 4.0 to 4.1?
Reply With Quote
  #126  
Old 17 Jan 2010, 23:49
Trip3151 Trip3151 is offline
 
Join Date: Mar 2007
Great work and mod thanks
Reply With Quote
  #127  
Old 18 Jan 2010, 00:05
vglobal vglobal is offline
 
Join Date: Oct 2009
My site was messy when install this mod. But after I replace the double quote with single quote, my site no more messy

Thank you very much.

Orgin
<span style="font-weight: bold; color:red;">
Change to
<span style='font-weight: bold; color:red;'>
Reply With Quote
  #128  
Old 18 Jan 2010, 10:06
Senja Senja is offline
 
Join Date: Jun 2009
Originally Posted by Switch3130 View Post
However the HTML tags are messed up:



Edit: I guess it's not just the rep messages, I get the same thing when I mouse over anyone's username:


the problem hadn't been solved yet?
Reply With Quote
  #129  
Old 18 Jan 2010, 10:23
RedHacker RedHacker is offline
 
Join Date: Jan 2009
I have look this...

Why...?

The Screenshot not my site but another user who install this mod

Reply With Quote
  #130  
Old 18 Jan 2010, 10:41
KURTZ KURTZ is offline
 
Join Date: Nov 2006
Real name: Christian
Originally Posted by Hasann View Post
please make sure and check html markup for each usergroup input valid syntax.

example for html markup valid syntax.

first input add

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

second input add

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.
i settled exactly like you say, but i've still the trouble ...
Reply With Quote
  #131  
Old 18 Jan 2010, 10:50
kisanjong kisanjong is offline
 
Join Date: Feb 2009
Working great on 4.01 thanks
Reply With Quote
  #132  
Old 18 Jan 2010, 11:36
Vaupell's Avatar
Vaupell Vaupell is offline
 
Join Date: Apr 2008
Real name: Martin
using the old version still, it works fine,
not sure why i should upgrade if not needed, whats changed from 4.0 to 4.1 ?
__________________
My website Evisystems
- - - Stuff - - -
follow the white rabbit, feed! your head
Reply With Quote
  #133  
Old 19 Jan 2010, 20:28
aaronrand aaronrand is offline
 
Join Date: Jan 2010
Originally Posted by RedHacker View Post
I have look this...

Why...?

The Screenshot not my site but another user who install this mod

thats my screenshot, and i fixed it by taking out double quotes in the color name.
needs to be single quotes
NOT "red" but instead 'red'
Reply With Quote
  #134  
Old 19 Jan 2010, 21:03
SpongeBob71 SpongeBob71 is offline
 
Join Date: Mar 2008
Mine is doing the same thing Aaronand.


-Sponge
Reply With Quote
  #135  
Old 19 Jan 2010, 22:44
MichelangeloITA's Avatar
MichelangeloITA MichelangeloITA is offline
 
Join Date: Dec 2009
Real name: Michelangelo Fonti
Is there any way to make this mod work in "What's new"? Thank's
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 04:19.

Layout Options | Width: Wide Color: