Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 22 Nov 2016, 06:55
Big Kahuna's Avatar
Big Kahuna Big Kahuna is offline
 
Join Date: Feb 2002
People claiming that they're Banned

I seen more than a few people post on other boards that theyre being told that they're banned when they come to my forum www.MoparStyle.com/forums ever since I've upgraded to VB5 about a month ago. Further, I find it interesting that there hasn't been a single pôst from a new member since the upgrade.

I've cleared (deleted) every single banned user, and don't have a single banned email or ip address in the settings, nor do I have any banned IPs at the server level.

I have no addon activated, and I've set all of the Spam settings to No.

What could be going on?
__________________
Reply With Quote
  #2  
Old 22 Nov 2016, 07:04
shimei shimei is offline
 
Join Date: Feb 2015
Originally Posted by Big Kahuna View Post
I seen more than a few people post on other boards that theyre being told that they're banned when they come to my forum www.MoparStyle.com/forums ever since I've upgraded to VB5 about a month ago. Further, I find it interesting that there hasn't been a single pôst from a new member since the upgrade.

I've cleared (deleted) every single banned user, and don't have a single banned email or ip address in the settings, nor do I have any banned IPs at the server level.

I have no addon activated, and I've set all of the Spam settings to No.

What could be going on?
It probably wouldn't hurt for you to create an account as a test and find out. I also see that you have around 96 active members.... I have around the same but avg around a dozen posts a day.

Other than that the only thing I can think of is to verify the newly registered group and any usergroups which you created for promotions.

Shim
Reply With Quote
  #3  
Old 22 Nov 2016, 13:43
Replicant's Avatar
Replicant Replicant is offline
 
Join Date: Sep 2014
Real name: Mel
I just created a new account on your forum. After the signup process, it said it was going to send an email (I never received it), then upon refresh, it said I was banned. I suspect a configuration issue and you should probably follow up with support on vb.com. They will probably request a for you to do a ticket so they can access your admincp and server/database access to iron this out.
__________________
VB5 mods - RepliClock VB4 mods - Member Online Status
Reply With Quote
  #4  
Old 22 Nov 2016, 14:34
Paul M's Avatar
Paul M Paul M is offline
 
Join Date: Sep 2004
Real name: Paul M
Sounds like you probably have a usergroup set as a banned group, best to follow the advice above.
__________________
Former vBulletin.org Staff Member


Cable Forum
Please do not PM me about custom work - I no longer undertake any.
Note: I will not answer support questions via e-mail or PM - please use the relevant thread or forum.
Reply With Quote
  #5  
Old 23 Nov 2016, 06:13
shimei shimei is offline
 
Join Date: Feb 2015
Any luck Big Kahuna?
Reply With Quote
  #6  
Old 23 Nov 2016, 23:47
Big Kahuna's Avatar
Big Kahuna Big Kahuna is offline
 
Join Date: Feb 2002
I just signed up for an account, and got the same

"The Administrator has banned you" message.

I upgraded from 5.24 Level 2 to 5.25 and that didn't help

I looked up the account I just created (I too didn't get an email) and that account is set to

"Users Awaiting Email Confirmation"

I'll look through the User Group opyions, and then submit a support ticket if I find nothind. I have all banning options in setup turned off. I'm betting this has to do with the Glwhost anti-spam I use to use.

--------------- Added 23 Nov 2016 at 23:56 ---------------

Found it, in User groups where it had banned groups checked. I might have had an Admin problem with and Old Admin.

Thanks

--------------- Added 24 Nov 2016 at 00:57 ---------------

Ok, so I found that the radio button Act As Banned Group (or something like that) was clicked

I suspect it might have been a former Admin who was complaining about too much spam doing me wrong.

However, I I appear to still have an email issue not being sent issue to figure out.
__________________
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 18:01.

Layout Options | Width: Wide Color: