Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 06 May 2014, 01:12
daydie's Avatar
daydie daydie is offline
 
Join Date: Oct 2007
admincp redirect problem

hello, i have problem with my forum after upgrading to 4.2.2 and at same time changed url. i still have both urls to forums atm since i have error on admin cp but neither work. i login sucsessful and re-directs me to admin login page again

ive tryed everything domain cookie reset. upload all files again. check / remove htacces tempary also disabling errors + plugins.

none of which have helped so far =/

any advise please?

P.S my new domain does not even direct to /admincp/ as when i do it redirects back to forum home. so hence im trying to use old domain.

Would i need to change base url back to old domain? since dont have acces to admincp todo this how can i?
Reply With Quote
  #2  
Old 06 May 2014, 05:30
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
Did you change the Forum URL in AdminCP > Settings > Options > Site Name/URL/etc > Forum URL?
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #3  
Old 06 May 2014, 09:17
daydie's Avatar
daydie daydie is offline
 
Join Date: Oct 2007
im not sure lynne, i think i did yea, but if not could i change this in phpmyadmin?
Reply With Quote
  #4  
Old 06 May 2014, 19:45
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
You would change it in the settings table and then you would need to upload tools.php to the /admincp directory and then rebuild the settings bitfields. You will need to upload the /install directory (without the /cmsdefaultdata directory or the install.php or upgrade.php file) in order to run the tools.php script.
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 07:50.

Layout Options | Width: Wide Color: