Register Members List Search Today's Posts Mark Forums Read

 
 
Mod Options
  #1  
Old 23 Jan 2005, 14:36
Impulse Impulse is offline
 
Join Date: Feb 2004
uhh o_o;

This is a forum to ask for questions concerning vbIndex right? (although I haven't viewed much of the thread yet to see if what I'm experiencing has a solution already)

We just got the vBindex and it's all finished and such, but when trying to log in on the vbindex.php page it doesn't allow me (and someone else who knows about it) to log in at all... Log in as we normally do, click 'log in' and we get directed back to the pre-log in page

Also, only one name appears in the vbindex's php yet there are more people currently online (and visible)...
Comments
  #2  
Old 24 Jan 2005, 08:14
sbrad sbrad is offline
 
Join Date: Jan 2005
Originally Posted by Impulse
This is a forum to ask for questions concerning vbIndex right? (although I haven't viewed much of the thread yet to see if what I'm experiencing has a solution already)

We just got the vBindex and it's all finished and such, but when trying to log in on the vbindex.php page it doesn't allow me (and someone else who knows about it) to log in at all... Log in as we normally do, click 'log in' and we get directed back to the pre-log in page

Also, only one name appears in the vbindex's php yet there are more people currently online (and visible)...
I have the same problem.
I think it's possibly a cookie problem with me because I have the portal setup at http://www.domain.com and the VB at http://forums.domain.com.
Any ideas or help would be appreciated.

Well, I take back what I said about the cookies. Just found the option to allow the entire site to use the cookies and that didn't fix it.

Last edited by sbrad; 24 Jan 2005 at 08:23. Reason: Automerged Doublepost
  #3  
Old 27 Jan 2005, 09:56
Chris M's Avatar
Chris M Chris M is offline
 
Join Date: Dec 2001
Real name: Chris Murphy, BSc
Originally Posted by sbrad
I have the same problem.
I think it's possibly a cookie problem with me because I have the portal setup at http://www.domain.com and the VB at http://forums.domain.com.
Any ideas or help would be appreciated.

Well, I take back what I said about the cookies. Just found the option to allow the entire site to use the cookies and that didn't fix it.
The Online function of vBindex does not always record people as being online straight away - You may have to refresh the page to get the entire list of online people - This is known by us, and we shall try and sort this out for a future release...

As for the login problem, you may have to edit the vbindex_navbar template, and change the url of the login form to reflect the location of your forum's login.php file...

If this is not the problem, or does not fix it, could you reply again and I'll try and think of another way of sorting it

Satan
  #4  
Old 17 Feb 2005, 04:18
Creed's Avatar
Creed Creed is offline
 
Join Date: May 2002
Real name: Daniel
You would want to make sure you have cookies set for the entire domain as well, sometimes that can resolve the issue.
 



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 03:35.

Layout Options | Width: Wide Color: