Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
  #1  
Old 27 Feb 2005, 20:57
noppid noppid is offline
 
Join Date: Mar 2003
vBGarage 4.1.0 Beta Known Bugs.

There is one bug that I know of that has been addressed and will be in the next release. It's a case of an & in a URL where it should be &. It only affects XHTML validation of the garage list page.

So does anyone else have a bug they know of in the beta we need to address?
__________________
Add a photo gallery garage to your auto forum and get noticed by your members. Find out how at the vBulletin Computer Help Forum.
An informed rider makes their first destination the motorcycle forum at rider info.
Reply With Quote
Comments
  #2  
Old 02 Mar 2005, 04:20
noppid noppid is offline
 
Join Date: Mar 2003
So are we at release here or do you guys have a hidden list of bugs?

Does anyone have template change suggestions? Changes in general?
__________________
Add a photo gallery garage to your auto forum and get noticed by your members. Find out how at the vBulletin Computer Help Forum.
An informed rider makes their first destination the motorcycle forum at rider info.
Reply With Quote
  #3  
Old 02 Mar 2005, 21:14
magnus's Avatar
magnus magnus is offline
 
Join Date: Apr 2002
Let's just go with "perpetual beta" status.. that about covers everything.
Reply With Quote
  #4  
Old 03 Mar 2005, 01:30
noppid noppid is offline
 
Join Date: Mar 2003
Originally Posted by magnus
Let's just go with "perpetual beta" status.. that about covers everything.
I'm showcasing it in production. No complaints yet.

If folks want multi garage and the wysiwyg editor, they'll find it.
No rush really.
__________________
Add a photo gallery garage to your auto forum and get noticed by your members. Find out how at the vBulletin Computer Help Forum.
An informed rider makes their first destination the motorcycle forum at rider info.
Reply With Quote
  #5  
Old 08 Mar 2005, 03:38
djroketboy djroketboy is offline
 
Join Date: Apr 2003
I havn't seent this listed anywhere, and not sure if it has to do with my theme, but when i turn on the wysiswyg editor it goes way off to the right...

i don't have a screenshot at the moment, but i will post one as soon as i get a chance.
__________________
hpoa.org
Reply With Quote
  #6  
Old 08 Mar 2005, 13:46
noppid noppid is offline
 
Join Date: Mar 2003
Originally Posted by djroketboy
I havn't seent this listed anywhere, and not sure if it has to do with my theme, but when i turn on the wysiswyg editor it goes way off to the right...

i don't have a screenshot at the moment, but i will post one as soon as i get a chance.

This is typical of the Enhanced editor and seems to be caused by the smilie box. I see this in other hacks as well. (If we are seeing the same thing.) We have our smilie box set to display only 1 column of one smile and if they need more they can popup the smiles box/page. A big custom added smile can do this too.

One solution may be to narrow the width of the input box in your style settings to be narrow enough that the page is not afftected by a wide smile box. That helped us a bit.
__________________
Add a photo gallery garage to your auto forum and get noticed by your members. Find out how at the vBulletin Computer Help Forum.
An informed rider makes their first destination the motorcycle forum at rider info.
Reply With Quote
  #7  
Old 09 Mar 2005, 12:10
djroketboy djroketboy is offline
 
Join Date: Apr 2003
Originally Posted by noppid
This is typical of the Enhanced editor and seems to be caused by the smilie box. I see this in other hacks as well. (If we are seeing the same thing.) We have our smilie box set to display only 1 column of one smile and if they need more they can popup the smiles box/page. A big custom added smile can do this too.

One solution may be to narrow the width of the input box in your style settings to be narrow enough that the page is not afftected by a wide smile box. That helped us a bit.
what if we add another template for a basic wysiwyg editor? I might be able to design and get it for you, let me know...
__________________
hpoa.org
Reply With Quote
  #8  
Old 09 Mar 2005, 13:48
noppid noppid is offline
 
Join Date: Mar 2003
Originally Posted by djroketboy
what if we add another template for a basic wysiwyg editor? I might be able to design and get it for you, let me know...
If you can get another editor to work that's great, however I don't plan to delvelop this any further. There will only be bug fixes.

Bug two that I can report is that when a user's garage is empty they want to add a new car they are told to enter new car data below when it should say above. This has been corrected and will be in the next posting of code.
__________________
Add a photo gallery garage to your auto forum and get noticed by your members. Find out how at the vBulletin Computer Help Forum.
An informed rider makes their first destination the motorcycle forum at rider info.
Reply With Quote
  #9  
Old 10 Mar 2005, 02:42
djroketboy djroketboy is offline
 
Join Date: Apr 2003
Just out of curiosity, but why don't you want to develop this further?
__________________
hpoa.org
Reply With Quote
  #10  
Old 10 Mar 2005, 03:02
noppid noppid is offline
 
Join Date: Mar 2003
Originally Posted by djroketboy
Just out of curiosity, but why don't you want to develop this further?
It's a balance of my workload and what I wanted it to do for me. There will be additions and changes I'd guess, I just won't commit to anything at this time.
__________________
Add a photo gallery garage to your auto forum and get noticed by your members. Find out how at the vBulletin Computer Help Forum.
An informed rider makes their first destination the motorcycle forum at rider info.
Reply With Quote
  #11  
Old 14 Mar 2005, 02:02
WhisperPntr's Avatar
WhisperPntr WhisperPntr is offline
 
Join Date: Apr 2002
I'm actually happy with the multiple garages update
Reply With Quote
  #12  
Old 14 Mar 2005, 07:41
noppid noppid is offline
 
Join Date: Mar 2003
Originally Posted by WhisperPntr
I'm actually happy with the multiple garages update
Thanks.
__________________
Add a photo gallery garage to your auto forum and get noticed by your members. Find out how at the vBulletin Computer Help Forum.
An informed rider makes their first destination the motorcycle forum at rider info.
Reply With Quote
  #13  
Old 21 Mar 2005, 06:50
mbaskett mbaskett is offline
 
Join Date: Jan 2002
I've found a small issue. I haven't really looked into it much, but it's in regards to comments. Seems that some of them are stored differently than others and I haven't pinpointed why.

In the comments table, for some entries, the vbgarageid was the userid of the garage that was being commented on (and hence in not displayed). on others, it syncs up to the actual garage ID, and is displayed properly.

Like I mentioned, I haven't looked into this much, so I don't know why or how it's doing this. Also, having only 13 entires in the comments table doesn't help much..

Also, in regards to comments, it'd be nice to have the comment'ers userid stored instead of their username in text, since it's not uncommon for usernames to be changed from time to time on my board.

Other than that, it seems to be working pretty good for me
__________________
Matt Baskett
torquecentral.com

Last edited by mbaskett; 21 Mar 2005 at 06:52.
Reply With Quote
  #14  
Old 21 Mar 2005, 07:10
noppid noppid is offline
 
Join Date: Mar 2003
did you upgrade or do a fresh install? What revision did you install with?
__________________
Add a photo gallery garage to your auto forum and get noticed by your members. Find out how at the vBulletin Computer Help Forum.
An informed rider makes their first destination the motorcycle forum at rider info.
Reply With Quote
  #15  
Old 21 Mar 2005, 07:26
mbaskett mbaskett is offline
 
Join Date: Jan 2002
Originally Posted by noppid
did you upgrade or do a fresh install? What revision did you install with?
It was an upgrade. I went from Magnus's 3.xxx (can't remember eactly it was a while back) to the 4.03 version, then immediately to 4.1.0

after doing some more digging, the comments in question seem to all have been added before I upgraded to 4.1.0.

I've looked at your Fix_comments.php (I found it after I posted this.... guess that's what I get for posting an issue before reading ALL the threads ) and it seems to cover what's going on.

At least with only a few recods to change, it's not gonna be hard to manually do it.



But, I'd still like to switch the username text to a userid....
__________________
Matt Baskett
torquecentral.com
Reply With Quote
Reply

Similar Mod
Mod Developer Type Replies Last Post
New Posting Features [HTL] & [TXT] Request/Bugs Tracker (formally vB-Bugs) Shane Modification Graveyard 144 08 Mar 2005 11:37



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 23:44.

Layout Options | Width: Wide Color: