Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 16 Jan 2016, 21:48
gnrx gnrx is offline
 
Join Date: Apr 2009
Problems in links Actity

Hi,
In the first time, I didn't know where to post this so i just post it here, if it's wrong move it plz.

I have problems with links in the Activity, but if activate the english language, works fine, if active spanish language is when fail.
Only is in the urls of activity.

I search in my xml of my language packs, I download more spanish language packs for tests, but all, have this issue.

In xml, I deleted all the lines between thisone:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

And thisone:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

And works fine but when import the new xml, appears a error that indicate a error with /includes/adminfunctions_language.php at line 654.

I compare xml file spanish and english but I don't view how solved this issue, what lines I need deteled, re-edit or some change I need for solved this.

Thanks and regards!

PD: I use vb 4.2.3
Reply With Quote
  #2  
Old 17 Jan 2016, 04:10
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
Don't delete anything from the language pack. Have you gone to admincp > Languages & Phrases and searched for the broken phrase so you can fix it?
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #3  
Old 17 Jan 2016, 11:27
gnrx gnrx is offline
 
Join Date: Apr 2009
Hello Lynne.

In the first time, thank you very much for your attention and reply.

Ok, I don't delete anything in my language pack.

I go to admincp>manage phrases>find broken phrases and only appears some phrases of one old pluggin.

I deleted this broken phrases and don't fix it the issue.

I search information about this and I can't view how solved this issue.

I start to worry a bit because I'm not able to find how to fix it.

Again, thank you very much!
Reply With Quote
  #4  
Old 17 Jan 2016, 18:52
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
Have you tried admincp > Languages & Phrases > Search in Phrases for the specific phrases and then clicked to edit them and fix them there?
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #5  
Old 19 Jan 2016, 10:51
gnrx gnrx is offline
 
Join Date: Apr 2009
Hi Lynne.

Thanks at you, the issue is solved

I edit/translate all phrases of specific (My Activity) and I was view that, some phrases, contain a invalid variables that produce this error/issue.

I translate all phrases of My Activity, and now, works fine.

Again, thank you very much for your attention and help.

Best regards!!
Reply With Quote
  #6  
Old 13 Feb 2016, 11:21
gnrx gnrx is offline
 
Join Date: Apr 2009
Sorry for "re upload" this thread but I view that, some users have the same problem and I view that, all translations have this issue because are not updated.

Its possible upload my translatation? I don't view the correct subforum for upload my translation of vb 4.2.3.
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 19:14.

Layout Options | Width: Wide Color: