Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 25 Jan 2017, 12:44
misbah misbah is offline
 
Join Date: Dec 2016
Move Topic 500 Internal server error

500 internal server error is occurring when we try to move topic. Error Logs show "Allowed memory size exhausted" error.

We have PHP memory_limit set to 512MB. Increasing it to 1GB didn't help. It happens with every topic even if it has very few posts.
Reply With Quote
  #2  
Old 25 Jan 2017, 19:49
noypiscripter's Avatar
noypiscripter noypiscripter is offline
 
Join Date: Aug 2013
How did you increase memory limit? When you check phpinfo or in AdminCP main page, do you see the updated memory limit? Depending on how you changed it, you may need to restart the web server.
__________________
Glenn Vergara, an ex-vB Developer, now a vB Mod Developer

GIPHY for vB5 | AutoLinker | Video Attachments Player | New Registered Users Module | Clear System Cache Cron | DragNDrop Upload | Topic AJAX AutoUpdate | Force Read Topic
Reply With Quote
  #3  
Old 26 Jan 2017, 03:58
misbah misbah is offline
 
Join Date: Dec 2016
Originally Posted by noypiscripter View Post
How did you increase memory limit? When you check phpinfo or in AdminCP main page, do you see the updated memory limit? Depending on how you changed it, you may need to restart the web server.
It was increased in php.ini and web server restarted.
Attached Images
File Type: png Screen Shot 2017-01-26 at 8.55.22 AM.png (9.4 KB, 8 views)
Reply With Quote
  #4  
Old 27 Jan 2017, 04:28
misbah misbah is offline
 
Join Date: Dec 2016
Can anyone confirm if this issue is occurring with their installations?
Reply With Quote
  #5  
Old 17 Jul 2017, 16:01
wysockiw wysockiw is offline
 
Join Date: Jan 2010
Originally Posted by misbah View Post
Can anyone confirm if this issue is occurring with their installations?
I have the same issue on mine boards site (vBulletin 5.3) - tried to increase memory_limit but it doesn't resolve problem - did you fix that on your site ?

Thanks
Wes

--------------- Added 17 Jul 2017 at 16:33 ---------------

Originally Posted by wysockiw View Post
I have the same issue on mine boards site (vBulletin 5.3) - tried to increase memory_limit but it doesn't resolve problem - did you fix that on your site ?

Thanks
Wes
OK I was able fix that on my end - first I tried to increase memory_limit in my php.ini file and I changed that from 512M to 2G and it doesn't help but when I changed that to memory_limit = 2048M - BUM ! works !

I hope someone will find it helpful

Thanks
Wes
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 23:33.

Layout Options | Width: Wide Color: