Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
A nice Postbit_legacy - vb4 Details »
A nice Postbit_legacy - vb4
Mod Version: 1.00, by eTiKeT™ (Designer) eTiKeT™ is offline
Developer Last Online: Dec 2020 I like it Show Printable Version Email this Page

vB Version: 4.0.x Rating: (14 votes - 4.64 average) Installs: 98
Released: 28 Dec 2009 Last Update: 10 Jan 2010 Downloads: 488
Not Supported Translations  

  • Note : Support will not be provided
  • Demo : Click

Installation

Step 1
  • admincp >> Styles & Templates >> Style Manager >> Theme >> Edit Templates
  • postbit.css: Add to the end

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.



Step 2
  • admincp >> Styles & Templates >> Style Manager >> Theme >> Edit Templates
  • postbit_legacy: Change the entire

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.




Step 3 :
  • If you are vBulletin Blog using
  • admincp >> Styles & Templates >> Style Manager >> Theme >> Edit Templates
  • blog_postbit_entries_link: Change to all

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.



Step 4 :
  • If you are Post Thank You Hack using ..
  • admincp >> Styles & Templates >> Style Manager >> Theme >> Edit Templates
  • post_thanks_postbit_info: Change to all


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.


Step 5 : Other Changes


Updated -10 /01/20109
Some errors were Expenses



Download Now

Only licensed members can download files, Click Here for more information.

Screenshots

Click image for larger version

Name:	pbit.JPG
Views:	899
Size:	15.9 KB
ID:	108398  

Show Your Support

  • To receive notifications regarding updates -> Click to Mark as Installed.
  • If you like this modification support the author by donating.
  • This modification may not be copied, reproduced or published elsewhere without author's permission.
  #76  
Old 05 Mar 2010, 15:56
Markos Markos is offline
 
Join Date: Aug 2006
Styles & Templates/Search in Templates and do a search in there for postbit.css
Reply With Quote
  #77  
Old 11 Apr 2010, 14:52
eues eues is offline
 
Join Date: Apr 2010
Installed thanks.

Last edited by eues; 11 Apr 2010 at 15:07.
Reply With Quote
  #78  
Old 17 Apr 2010, 17:18
trackpads's Avatar
trackpads trackpads is offline
 
Join Date: Aug 2003
Real name: Jason
This is awesome! just what I needed.

I am using the Yet Another Awards System Hack and here is my postbit info for that hack, can you make it like the thanks hack too?


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Thanks!
Reply With Quote
  #79  
Old 13 May 2010, 04:06
redpicasso redpicasso is offline
 
Join Date: Mar 2010
i don't know why? i have error for avata in postbit , like this :



help me please!
Reply With Quote
  #80  
Old 13 May 2010, 13:08
Martyn1983 Martyn1983 is offline
 
Join Date: Nov 2008
Originally Posted by redpicasso View Post
i don't know why? i have error for avata in postbit , like this :



help me please!
Hiya,

I had the same issue. In postbit_legacy change

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.


to



Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.


(Ie remove the class="postuseravatar")


**Update**

Seems the borhter doesn't now work for the Avatar using this method. Also, I've itrader and so feedback ratings on the postbit. Any ideas how to do the same for the Ratings number/percent info?

Thanks,
Martyn
Attached Images
File Type: png postbit_problems.png (59.6 KB, 35 views)
__________________
www.fiat-scotland.com - Scotlands dedicated Fiat club

Last edited by Martyn1983; 13 May 2010 at 13:21.
Reply With Quote
  #81  
Old 14 May 2010, 04:51
ShackMaster ShackMaster is offline
 
Join Date: Apr 2006
Thanks for this mod... very nice!

I did have to make that last edit that Martyn1983 posted... thanks for that as well.
Reply With Quote
  #82  
Old 14 May 2010, 10:55
Martyn1983 Martyn1983 is offline
 
Join Date: Nov 2008
Originally Posted by ShackMaster View Post
Thanks for this mod... very nice!

I did have to make that last edit that Martyn1983 posted... thanks for that as well.
No credit to me, it's mentioned in passing in the previous page. I just carried out the instruction and copied & pasted the changes to make it easier!
__________________
www.fiat-scotland.com - Scotlands dedicated Fiat club
Reply With Quote
  #83  
Old 21 May 2010, 15:38
wired420 wired420 is offline
 
Join Date: Dec 2008
Originally Posted by Hoagie View Post
Yea its still not working for me at all....look at my screenshot from my previous posts
Options -> User Reputation Options -> Enable at Top, Save

Or delete all of the parts for reputation out of code.
Reply With Quote
  #84  
Old 23 May 2010, 08:35
Martyn1983 Martyn1983 is offline
 
Join Date: Nov 2008
What about itrader feedback?

I've turned this off just now, as it was just dropping in between another two fields in the postbit. Also can't figure out how to put the border in the avatar area. Any help appreciated guys.
__________________
www.fiat-scotland.com - Scotlands dedicated Fiat club
Reply With Quote
  #85  
Old 23 May 2010, 22:26
Martyn1983 Martyn1983 is offline
 
Join Date: Nov 2008
Also seem to have a random problem with the
Thanked 1 Time in 1 Post bit...sometimes it appears in the borders, sometimes it doesnt.

For a start I thought it might be a problem relating to one particular usergroup, but it seems a bit more random than that? Any help appreciated!

Cheers,
Martny
__________________
www.fiat-scotland.com - Scotlands dedicated Fiat club
Reply With Quote
  #86  
Old 23 May 2010, 23:43
Leica.Robbiani Leica.Robbiani is offline
 
Join Date: Sep 2007
Hi there,

Also seem to have a random problem with the
Thanked 1 Time in 1 Post bit...sometimes it appears in the borders, sometimes it doesnt.
It was also a problem to me, maybe it's problem with some browsers. I used the style attribute in div class="postbody" in the first line of the post_thanks_postbit template. See screenshot ...


The solution for the position of the avatar was for me a relative positioning. The easiest way was to put the avatar in a table, because I have some more things underneath the avatar, and the html/css-code is just a mess ...

The next update of vBulletin should be a reorganizing of the code, it was a rumble of hours through the templates and css classes to get a real nice postbit_legacy ...

Best regards

L.R.
Reply With Quote
  #87  
Old 24 May 2010, 07:18
Martyn1983 Martyn1983 is offline
 
Join Date: Nov 2008
Originally Posted by Leica.Robbiani View Post
Hi there,


It was also a problem to me, maybe it's problem with some browsers. I used the style attribute in div class="postbody" in the first line of the post_thanks_postbit template. See screenshot ...


The solution for the position of the avatar was for me a relative positioning. The easiest way was to put the avatar in a table, because I have some more things underneath the avatar, and the html/css-code is just a mess ...

The next update of vBulletin should be a reorganizing of the code, it was a rumble of hours through the templates and css classes to get a real nice postbit_legacy ...

Best regards

L.R.
Thanks for the help, though I'm not quite sure what the solution your implying is. The very first line in my post_thanks_postbit file is as follows:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.


I've attached a screengrab of the problem - the avatar positioning I seem to remember I fixed using very basic HTML. Probably not idea, but it seems to have worked.
Attached Images
File Type: png screen.png (27.0 KB, 21 views)
__________________
www.fiat-scotland.com - Scotlands dedicated Fiat club

Last edited by Martyn1983; 24 May 2010 at 07:25.
Reply With Quote
  #88  
Old 24 May 2010, 09:38
Leica.Robbiani Leica.Robbiani is offline
 
Join Date: Sep 2007
Hi Martyn1983,

I've attached a screengrab of the problem
Ok, it was a misunderstanding by me, I thought you meant the box underneath the posting.

I don't show the Post Thanks-Stats in the userinfo of the postbit, because you can overact with information there. The users should read the post, and not who likes to click anywhere a button can be found.

But I remember as I was creating my postbit_legacy I saw the same problem. But I don't remember what I did to solve the problem, maybe it's not from the Post Thank-Mod. Use in firefox the firebug extension to find out what's the problem is.

Sorry that I cannot help, it was my fault for the misunderstanding.

the avatar positioning I seem to remember I fixed using very basic HTML. Probably not idea, but it seems to have worked.
My solution there is also not a clean solution, but sometimes Im glad it works. And this is not always easy ...

Best regards

L.R.
Reply With Quote
  #89  
Old 24 May 2010, 12:31
Martyn1983 Martyn1983 is offline
 
Join Date: Nov 2008
Originally Posted by Leica.Robbiani View Post
Hi Martyn1983,


Ok, it was a misunderstanding by me, I thought you meant the box underneath the posting.

I don't show the Post Thanks-Stats in the userinfo of the postbit, because you can overact with information there. The users should read the post, and not who likes to click anywhere a button can be found.

But I remember as I was creating my postbit_legacy I saw the same problem. But I don't remember what I did to solve the problem, maybe it's not from the Post Thank-Mod. Use in firefox the firebug extension to find out what's the problem is.

Sorry that I cannot help, it was my fault for the misunderstanding.


My solution there is also not a clean solution, but sometimes Im glad it works. And this is not always easy ...

Best regards

L.R.
Thanks - thats not a probelm!

If you can remember please let me know! Any help appreciated guys!
__________________
www.fiat-scotland.com - Scotlands dedicated Fiat club
Reply With Quote
  #90  
Old 24 May 2010, 20:37
Leica.Robbiani Leica.Robbiani is offline
 
Join Date: Sep 2007
Hi Martyn1983,

Originally Posted by Martyn1983 View Post
Thanks - thats not a probelm!

If you can remember please let me know! Any help appreciated guys!
In your source code I saw:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

in a div. Try out what happens if you remove this.

I believe in dark, for me it was a problem with this handicraft.

Best regards

L.R.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 23:47.

Layout Options | Width: Wide Color: