Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
Colors For Usergroup In Forum Last Post Details »
Colors For Usergroup In Forum Last Post
Mod Version: 1.0.1, by NLP-er (Coder) NLP-er is offline
Developer Last Online: Jan 2019 I like it Show Printable Version Email this Page

vB Version: 3.8.2 Rating: (17 votes - 4.65 average) Installs: 335
Released: 17 Jul 2009 Last Update: 10 Sep 2009 Downloads: 1810
Not Supported DB Changes Uses Plugins Auto-Template  

You like colored usergroups? Looking for mods which add it in different paces? Like to have last post author colored in forum display?

So came and get it!
This mod shows usergroups HTML markup in forum last post author

Simple and Easy! Just install last release of product (see number at the end of filename)
No template modifications
And... please click Mark as Installed - thanks

Enjoy!

Version history:
1.0.1 Fixed issue for phrases (you don't need to update - it is for new installations only)
1.0.0 Mod released

Known Issues:
- When you change usergroup for user who made last post, or change usergroup markup, then it is not updated in view till new post arrives in forum. It means, that in case of such changes style visible in last post will be the old one. It is because it is cached, but only till new post arrives (then will be cached new value). I have it in TODO list, but because of performance issues probably I will leave it this way. Even when somebody notice it, it will disappear fast (assuming that people are writing on your forum )

Download Now

Only licensed members can download files, Click Here for more information.

Screenshots

Click image for larger version

Name:	colorsforusergroupinforumdisplay-screen.jpg
Views:	3334
Size:	114.6 KB
ID:	102078  

Show Your Support

  • To receive notifications regarding updates -> Click to Mark as Installed.
  • If you like this modification support the author by donating.
  • This modification may not be copied, reproduced or published elsewhere without author's permission.
  #61  
Old 15 Aug 2009, 15:58
NLP-er's Avatar
NLP-er NLP-er is offline
 
Join Date: Aug 2008
Real name: Michał Podbielski
Originally Posted by stangger5 View Post
Can you shair the uninstall code ??
I just used uninstall in AdminCP. Nothing more.
__________________
vBulletin Enterprise Translator (vBET) - your forum in 53 languages - get more traffic, users and incomes from AdSense!
Reply With Quote
  #62  
Old 15 Aug 2009, 16:30
g0dfather1984's Avatar
g0dfather1984 g0dfather1984 is offline
 
Join Date: May 2008
Originally Posted by NLP-er View Post
Also hope Sorry for trouble and weak support - it just works on my forum. Since I'm not able to reproduce it I'm also not albe to fix it. Assuming that is on my mod side. ANd I can made such assumption - just need a place where can work on it.
I'm finding this a little ridiculous, that you can not fix this problem.

I am reporting this mod.

To all other users that think of installing this, I would highly suggest not doing so.
Reply With Quote
  #63  
Old 16 Aug 2009, 03:48
stangger5's Avatar
stangger5 stangger5 is offline
 
Join Date: Jan 2005
I have tried installing it and then overwriting it and it still will not uninstall..

This is what is says when tring to uninstall..

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

How did you get around this to uninstall it ??

On the Installed Products page its just a blank line too..

Can anyone else uninstall this ??

One more thing,,since installing it when you login,,the login welcome doesnt say your name any more..

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

__________________
vb ibProArcade: Download Game, Report Game, Daily Game Systems.
40,000+ Flash and HTML5 Games for ibp and v3 arcades, @ next-level-arcade.com
Reply With Quote
  #64  
Old 16 Aug 2009, 16:49
NLP-er's Avatar
NLP-er NLP-er is offline
 
Join Date: Aug 2008
Real name: Michał Podbielski
Originally Posted by g0dfather1984 View Post
I'm finding this a little ridiculous, that you can not fix this problem.

I am reporting this mod.

To all other users that think of installing this, I would highly suggest not doing so.
You can finding ridiculous whatever you want.

Mod is harmless and working correctly - why do you want to highly suggest to not use it?... I find this ridiculous.
__________________
vBulletin Enterprise Translator (vBET) - your forum in 53 languages - get more traffic, users and incomes from AdSense!
Reply With Quote
  #65  
Old 16 Aug 2009, 16:53
NLP-er's Avatar
NLP-er NLP-er is offline
 
Join Date: Aug 2008
Real name: Michał Podbielski
Originally Posted by stangger5 View Post
One more thing,,since installing it when you login,,the login welcome doesnt say your name any more..

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.
Not related with this mod. This mod has nothing common with login welcome You can find it by disabling mod.
__________________
vBulletin Enterprise Translator (vBET) - your forum in 53 languages - get more traffic, users and incomes from AdSense!

Last edited by NLP-er; 16 Aug 2009 at 17:01.
Reply With Quote
  #66  
Old 16 Aug 2009, 18:52
g0dfather1984's Avatar
g0dfather1984 g0dfather1984 is offline
 
Join Date: May 2008
Originally Posted by NLP-er View Post
You can finding ridiculous whatever you want.

Mod is harmless and working correctly - why do you want to highly suggest to not use it?... I find this ridiculous.
Numerous people are reporting the same problem and you refuse to believe it's not your mod causing the problem. Then when we ask for help, you continue to dodge & dash the problem, not offering any help what so ever.

Yeah I do NOT recommend installing this mod for future advice.

You get a 1 for a rating and I will not install any of your other products, due to your will not to help.
Reply With Quote
  #67  
Old 16 Aug 2009, 18:53
g0dfather1984's Avatar
g0dfather1984 g0dfather1984 is offline
 
Join Date: May 2008
Originally Posted by stangger5 View Post
I have tried installing it and then overwriting it and it still will not uninstall..

This is what is says when tring to uninstall..

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

How did you get around this to uninstall it ??

On the Installed Products page its just a blank line too..

Can anyone else uninstall this ??

One more thing,,since installing it when you login,,the login welcome doesnt say your name any more..

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.
Originally Posted by NLP-er View Post
You can finding ridiculous whatever you want.

Mod is harmless and working correctly - why do you want to highly suggest to not use it?... I find this ridiculous.
Like I said, you dodge & dash the problem. Excellent work, NPL.
Reply With Quote
  #68  
Old 16 Aug 2009, 19:46
Paul M's Avatar
Paul M Paul M is offline
 
Join Date: Sep 2004
Real name: Paul M
Originally Posted by g0dfather1984 View Post
I am reporting this mod.
I have installed this, and then uninstalled this [on my test forum] without any issues.

Originally Posted by g0dfather1984 View Post
I'm finding this a little ridiculous, that you can not fix this problem.
As far as I can see, the author has (like me) tried to replicate the issue, and cannot. Perhaps you can explain how he (or anyone) should fix a problem they cannot reproduce ? They only way would be access to a forum that has the problem. Are you willing to give them access to your acp and database ?
__________________
Former vBulletin.org Staff Member


Cable Forum
Please do not PM me about custom work - I no longer undertake any.
Note: I will not answer support questions via e-mail or PM - please use the relevant thread or forum.
Reply With Quote
  #69  
Old 16 Aug 2009, 20:33
g0dfather1984's Avatar
g0dfather1984 g0dfather1984 is offline
 
Join Date: May 2008
Originally Posted by Paul M View Post
I have installed this, and then uninstalled this [on my test forum] without any issues.


As far as I can see, the author has (like me) tried to replicate the issue, and cannot. Perhaps you can explain how he (or anyone) should fix a problem they cannot reproduce ? They only way would be access to a forum that has the problem. Are you willing to give them access to your acp and database ?
Certainly. Can I PM you the information?
Reply With Quote
  #70  
Old 16 Aug 2009, 20:50
Paul M's Avatar
Paul M Paul M is offline
 
Join Date: Sep 2004
Real name: Paul M
Originally Posted by g0dfather1984 View Post
Certainly. Can I PM you the information?
Im not the author

However, I am quite curious as to whats going on so yes, feel free to PM me.
__________________
Former vBulletin.org Staff Member


Cable Forum
Please do not PM me about custom work - I no longer undertake any.
Note: I will not answer support questions via e-mail or PM - please use the relevant thread or forum.
Reply With Quote
  #71  
Old 16 Aug 2009, 21:11
g0dfather1984's Avatar
g0dfather1984 g0dfather1984 is offline
 
Join Date: May 2008
Originally Posted by Paul M View Post
Im not the author

However, I am quite curious as to whats going on so yes, feel free to PM me.
Sorry about that.

Sent.
Reply With Quote
  #72  
Old 16 Aug 2009, 21:41
shaunceb shaunceb is offline
 
Join Date: May 2009
Originally Posted by g0dfather1984 View Post
Numerous people are reporting the same problem and you refuse to believe it's not your mod causing the problem. Then when we ask for help, you continue to dodge & dash the problem, not offering any help what so ever.

Yeah I do NOT recommend installing this mod for future advice.

You get a 1 for a rating and I will not install any of your other products, due to your will not to help.


Installed and uninstalled without any problems on my test forum.
Reply With Quote
  #73  
Old 17 Aug 2009, 11:12
nAsH nAsH is offline
 
Join Date: May 2005
Originally Posted by shaunceb View Post
Installed and uninstalled without any problems on my test forum.
vB 3.7.x or 3.8.x??

it gives problems mainly with vB 3.7.x

nAsH
Reply With Quote
  #74  
Old 17 Aug 2009, 13:09
Paul M's Avatar
Paul M Paul M is offline
 
Join Date: Sep 2004
Real name: Paul M
My test forum is 3.8.

Also, this is released in the 3.8 forums, and the code has a minimum 3.8.2 dependancy in the xml - therefore you could not install it on 3.7 without manually editing the xml. If you did that then you cant really complain if it then doesnt work.
__________________
Former vBulletin.org Staff Member


Cable Forum
Please do not PM me about custom work - I no longer undertake any.
Note: I will not answer support questions via e-mail or PM - please use the relevant thread or forum.
Reply With Quote
  #75  
Old 17 Aug 2009, 14:12
nAsH nAsH is offline
 
Join Date: May 2005
Originally Posted by Paul M View Post
My test forum is 3.8.

Also, this is released in the 3.8 forums, and the code has a minimum 3.8.2 dependancy in the xml - therefore you could not install it on 3.7 without manually editing the xml. If you did that then you cant really complain if it then doesnt work.
http://www.vbulletin.org/forum/showp...76&postcount=2

no comment!!!

nAsH
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 08:30.

Layout Options | Width: Wide Color: