Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
Simple Fluid Black & Blue Style Details »
Simple Fluid Black & Blue Style
Mod Version: 1.00, by IR15H (Member) IR15H is offline
Developer Last Online: Oct 2019 I like it Show Printable Version Email this Page

This modification is in the archives.
vB Version: 3.7.x Rating: (0 vote - 0 average) Installs: 9
Released: 03 Apr 2008 Last Update: 06 Apr 2008 Downloads: 227
Not Supported Additional Files  

Intro
  • Very simple fluid Black & Blue syle.
  • 0 template edits - No worries about vB updates or mods, XHTML Valid.
  • Works with vBAdvanced.
  • No linkback to my site, or style copyright placed in the footer.
  • PSDs of Header and Buttons included.

Demo

Live Demo.

Please note: The live demo contains some (minor) header and footer template changes. The unedited templates version (the one zipped) can be viewed in the screen shots.

Installation

Where FORUM ROOT is ROOT directory;
  1. Upload the "black-blue" folder to your ROOT directory.
  2. Import "black-blue.xml".
    ---------> ADMIN CP --> STYLES & TEMPLATES --> DOWNLOAD/UPLOAD STYLES --> IMPORT STYLE XML FILE
  3. Click Installed.

Enjoy!

--------------------------------------------------

Where FORUM ROOT is not ROOT directory;

  1. Upload the "black-blue" folder to your FORUM ROOT directory.
  2. Upload the "Forum-Not-Root-Only" folder to your ROOT directory.
  3. Rename the "Forum-Not-Root-Only" folder in your ROOT directory to "black-blue".
  4. Import "Black-Blue.xml".
    ---------> ADMIN CP --> STYLES & TEMPLATES --> DOWNLOAD/UPLOAD STYLES --> IMPORT STYLE XML FILE
  5. Click Installed.

Enjoy!

Download Now

Only licensed members can download files, Click Here for more information.

Show Your Support

  • To receive notifications regarding updates -> Click to Mark as Installed.
  • If you like this modification support the author by donating.
  • This modification may not be copied, reproduced or published elsewhere without author's permission.
Similar Mod
Mod Developer Type Replies Last Post
Black and Blue Style SmashinYoungMan vBulletin 3.6 Styles 148 14 Jan 2011 18:05
Please remove this thread. Netunt Modification Graveyard 7 24 Nov 2008 22:51
Blue/Black Style (vB3 version) peterska2 vBulletin 3.6 Styles 8 01 Feb 2008 09:25
BS Style (Black and Blue) BlackScorpion3 vBulletin 3.6 Styles 24 26 Mar 2007 20:16
Blue/Black Style SaintDog vBulletin 2.x Styles 0 06 Mar 2003 16:33

Comments
  #2  
Old 03 Apr 2008, 16:54
IR15H IR15H is offline
 
Join Date: Feb 2007
6th April 2008 Update
Fixed case-sensitive issues of files.
Attached Images
File Type: png Buttons.png (68.9 KB, 55 views)
File Type: jpg Forum home.jpg (84.3 KB, 201 views)
File Type: png Posting options.png (12.3 KB, 28 views)
File Type: jpg Reply to thread.jpg (69.0 KB, 67 views)
File Type: jpg View Post.jpg (30.5 KB, 32 views)

Last edited by IR15H; 06 Apr 2008 at 15:03.
Reply With Quote
  #3  
Old 04 Apr 2008, 22:10
mastertek2000 mastertek2000 is offline
 
Join Date: Apr 2007
nice job thanks
Reply With Quote
  #4  
Old 04 Apr 2008, 23:58
mastertek2000 mastertek2000 is offline
 
Join Date: Apr 2007
for some reson could no get this to work my forum goes like this




.com /forum
Reply With Quote
  #5  
Old 05 Apr 2008, 12:25
cafenetland cafenetland is offline
 
Join Date: Jan 2008
wooow
gr8 job.

im gonna give it a try.

thx
Reply With Quote
  #6  
Old 05 Apr 2008, 13:27
IR15H IR15H is offline
 
Join Date: Feb 2007
Originally Posted by mastertek2000 View Post
for some reson could no get this to work my forum goes like this

.com /forum
In what sense does it not work? If you mean you don't see the images then be sure you've uploaded the folders to the correct place, you'll need to follow the second instructions "Where FORUM ROOT is not ROOT directory". Alternatively, if you know where you have uploaded all the images to then you can go to ADMIN CP > Styles & Templates > Style Manager > Black and Blue > Stylevars > Image Paths and point them to where you've uploaded the folder using the full path, eg. http://www.yoursite.com/forum/black-blue/statusicon.

Originally Posted by cafenetland View Post
wooow
gr8 job.

im gonna give it a try.

thx
Thanks, if you do decide to use it, please mark as installed .

Last edited by IR15H; 05 Apr 2008 at 14:07.
Reply With Quote
  #7  
Old 06 Apr 2008, 00:46
mastertek2000 mastertek2000 is offline
 
Join Date: Apr 2007
Originally Posted by IR15H View Post
In what sense does it not work? If you mean you don't see the images then be sure you've uploaded the folders to the correct place, you'll need to follow the second instructions "Where FORUM ROOT is not ROOT directory". Alternatively, if you know where you have uploaded all the images to then you can go to ADMIN CP > Styles & Templates > Style Manager > Black and Blue > Stylevars > Image Paths and point them to where you've uploaded the folder using the full path, eg. http://www.yoursite.com/forum/black-blue/statusicon.



Thanks, if you do decide to use it, please mark as installed .
i just dont under stand how this works tried both way and still now images i would like to keep it but with no images it is no good help pls
Reply With Quote
  #8  
Old 06 Apr 2008, 01:44
ShawneyJ's Avatar
ShawneyJ ShawneyJ is offline
 
Join Date: Jul 2006
Real name: Shawn
this is just ++++ed up dude.

why is there 2 image folders? why not all in the one folder like any normal style?

# Upload the "Black-Blue" folder to your ROOT directory.
# Import "black-blue.xml".
---------> ADMIN CP --> STYLES & TEMPLATES --> DOWNLOAD/UPLOAD STYLES --> IMPORT STYLE XML FILE
yeah and? no images show, i have uploaded alot of styles in my time but this tops the cake
as in wtf!
the header template in default, ++++ed if i no, un-installed 2 stars
__________________
Sorry Guys, just a little busy lately.
Reply With Quote
  #9  
Old 06 Apr 2008, 02:00
mastertek2000 mastertek2000 is offline
 
Join Date: Apr 2007
Originally Posted by jaycob View Post
this is just ++++ed up dude.

why is there 2 image folders? why not all in the one folder like any normal style?



yeah and? no images show, i have uploaded alot of styles in my time but this tops the cake
as in wtf!
the header template in default, ++++ed if i no, un-installed 2 stars
i see you have the same problem i have M8 LOL
Reply With Quote
  #10  
Old 06 Apr 2008, 13:25
IR15H IR15H is offline
 
Join Date: Feb 2007
Originally Posted by mastertek2000 View Post
i just dont under stand how this works tried both way and still now images i would like to keep it but with no images it is no good help pls
OK, where have you uploaded the "black-blue" folder in the zip file to? If you give me the complete address (eg. www.yoursite.com/forum/black-blue) then I'll make another product file that should fix it for you.

Originally Posted by jaycob View Post
this is just ++++ed up dude.

why is there 2 image folders? why not all in the one folder like any normal style?

yeah and? no images show, i have uploaded alot of styles in my time but this tops the cake
as in wtf!
the header template in default, ++++ed if i no, un-installed 2 stars
There are only two folders to upload if your forum is not your site's root forum, such has a lot of people have with vB Advanced. This is because the image directories are relative paths, so if you're viewing you site at www.xyz.com, images will be www.xyz.com/black-blue, but if you're visiting from your forum at www.xyz.com/forum then images will be www.xyz.com/forum/black-blue. That'll happen with any style that has custom images such as button or reputation.

If none of that means anything to you don't worry. If you download the zip file again, upload the "Black-Blue" (Black & Blue Style/Upload/Black-Blue) folder to anywhere on your site, and then give me the full address as to where you have uploaded it I'll create a product file that will work specifically for your site.
Reply With Quote
  #11  
Old 06 Apr 2008, 14:14
ShawneyJ's Avatar
ShawneyJ ShawneyJ is offline
 
Join Date: Jul 2006
Real name: Shawn
face it dude it does not work,
whether you upload to "forum folder root", "public html root" or
"yoursite/root" they all act as the root to your soft ware.
when you say: Upload the "Black-Blue" folder to your FORUM ROOT directory.
what i have wrote above is where you would upload the image folder "Black-Blue" to.
this day an age you should not have to go in to edit shi.t to make a style work.
now every other bloody style on this forum vb-org either says:
upload image folder to forum root - forum root/images - forum root/styles - forum root/images/styles.
no one seems to have any problems do they?

anyone else get this style installed without editing the Image Paths, which i have all ready tryed.
__________________
Sorry Guys, just a little busy lately.
Reply With Quote
  #12  
Old 06 Apr 2008, 14:34
IR15H IR15H is offline
 
Join Date: Feb 2007
Originally Posted by jaycob View Post
face it dude it does not work,
whether you upload to "forum folder root", "public html root" or
"yoursite/root" they all act as the root to your soft ware.
when you say: Upload the "Black-Blue" folder to your FORUM ROOT directory.
what i have wrote above is where you would upload the image folder "Black-Blue" to.
this day an age you should not have to go in to edit shi.t to make a style work.
now every other bloody style on this forum vb-org either says:
upload image folder to forum root - forum root/images - forum root/styles - forum root/images/styles.
no one seems to have any problems do they?

anyone else get this style installed without editing the Image Paths, which i have all ready tryed.
I'm sorry, but it does work. I have installed it on my board fine, and also done a fresh install on a test board, without editing anything contained within the zip file. It is only because you could not get it to work that I asked you for the full address as to where you uploaded the folder, so I could check to see that it was the right location.

If your forums are at www.yoursite.com then black-blue should be uploaded to www.yoursite.com/black-blue. If your forums are at www.yoursite.com/forum, then then black-blue should be uploaded to www.yoursite.com/forum/black-blue.
Reply With Quote
  #13  
Old 06 Apr 2008, 14:42
ShawneyJ's Avatar
ShawneyJ ShawneyJ is offline
 
Join Date: Jul 2006
Real name: Shawn
ok, hears where you ++++ed up ok!

you have it that the "Image Paths" all say - black-blue/buttons, black-blue/statusicon etc:
now when i change to caps eg: Black-Blue/buttons - Black-Blue/statusicon
the style works.
now it all comes down to the caps ha? maybe change your folder name to black-blue (no caps)
and case closed.

edit...also change the black-blue/misc/Title.png to title.png (no Caps)

now everything works great
__________________
Sorry Guys, just a little busy lately.
Reply With Quote
  #14  
Old 06 Apr 2008, 15:01
IR15H IR15H is offline
 
Join Date: Feb 2007
Smile Huzzah

Mystery solved! Case sensitivity isn't a problem on my server, so that's why I wasn't aware of such a problem. I've repackage the zip with the appropriate cases to eliminate any such problem for other users. Thanks for the info.

Glad that you finally got it to work .
Reply With Quote
  #15  
Old 06 Apr 2008, 19:13
mastertek2000 mastertek2000 is offline
 
Join Date: Apr 2007
Originally Posted by IR15H View Post
Mystery solved! Case sensitivity isn't a problem on my server, so that's why I wasn't aware of such a problem. I've repackage the zip with the appropriate cases to eliminate any such problem for other users. Thanks for the info.

Glad that you finally got it to work .
thanks that worked i do like the color as stated before installed
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 22:59.

Layout Options | Width: Wide Color: