Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 28 Dec 2012, 18:04
fmgrowit fmgrowit is offline
 
Join Date: May 2011
Real name: Don
Strange avatars on liked Facebook

When I like a forum thread to my facebook page, I get strange avatars on the facebook page.




The files are named "safe_image.php".

I'm assuming there is something amiss in my settings since only my forum is having this problem on my facebook site.

Does anyone know what the problem might be?
Reply With Quote
  #2  
Old 31 Dec 2012, 05:54
fmgrowit fmgrowit is offline
 
Join Date: May 2011
Real name: Don
Do you people just not understand the problem or is the question beyond your comprehension of the program you promote?

It seems like I never get an answer until I insult someone, so...here you go.
Reply With Quote
  #3  
Old 31 Dec 2012, 07:52
WorldCraft WorldCraft is offline
 
Join Date: Jun 2010
safe_image.php is a file on Facebook's server, not your vB installation.

Something is wrong in a template or some modification. If you look at the url of the image

https://fbexternal-a.akamaihd.net/safe_image.php?d=AQAVPLhY-ai5IbcH&w=100&h=100&url=http%3A%2F%2Ffairtradetobacco.com%2Fimages%2FFTT%2Fmisc% 2Fbookmarksite_stumbleupon.gif&crop

You'll see this part is what Facebook is receiving from your forum: &url=fairtradetobacco.com%2Fimages%2FFTT%2Fmisc%2Fbookmarksite_stumbleupon.gif&c rop

http://fairtradetobacco.com/images/misc/bookmarksite_stumbleupon.gif

Something is causing the FB plugin to send this image instead of the path to the avatar. Whether this is a template issue or plugin issue I cannot say for certain.

Try creating a new completely blank Default Style and try liking a thread while using the default style. Does it still happen?
__________________
vBulletin.com Profile

Last edited by WorldCraft; 31 Dec 2012 at 08:27.
Reply With Quote
  #4  
Old 31 Dec 2012, 16:33
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
Originally Posted by fmgrowit View Post
It seems like I never get an answer until I insult someone, so...here you go.
That's a good way to not get my help.

*zap*
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #5  
Old 01 Jan 2013, 06:14
fmgrowit fmgrowit is offline
 
Join Date: May 2011
Real name: Don
Nothing like starting off the new year with a good dose of spite.

Oh, not so coincidentally, there's an identical post (not of my own) with the same problem. You might want to ignore that one too.
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 01:59.

Layout Options | Width: Wide Color: