Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 21 Aug 2014, 13:10
obglobal.net obglobal.net is offline
 
Join Date: Jan 2013
Cannot access forum FATAL ERROR after removing mod

Please help out.

Warning: require_once([path]/dbtech/profilehover/hooks/init_startup.php) [function.require-once]: failed to open stream: No such file or directory in [path]/includes/init.php(336) : eval()'d code on line 31

Fatal error: require_once() [function.require]: Failed opening required '/home/obglobal/public_html/dbtech/profilehover/hooks/init_startup.php' (include_path='.:/usr/local/php53/pear') in /home/obglobal/public_html/includes/init.php(336) : eval()'d code on line 31
--------------- Added 21 Aug 2014 at 13:10 ---------------

http://obglobal.net/forumdisplay.php?2-Knicks-Forum
Reply With Quote
  #2  
Old 21 Aug 2014, 13:17
Scanu's Avatar
Scanu Scanu is offline
 
Join Date: Nov 2010
You should ask support in the modification thread
Reply With Quote
  #3  
Old 21 Aug 2014, 13:20
cellarius's Avatar
cellarius cellarius is offline
 
Join Date: Aug 2005
Real name: Sven
Correct, but if it's that obvious an answer takes just as long as that direction.

Your missing a file, i.e. you did not upload the files that are part of that addon correctly, not at all or not to the correct place.
__________________
Please note that there will be no further updates to my addons, especially they will not be upgraded for vB5. I'm leaving vB, since IB choose to go the banana-way yet again.

http://www.roma-antiqua.de
Reply With Quote
  #4  
Old 21 Aug 2014, 13:27
obglobal.net obglobal.net is offline
 
Join Date: Jan 2013
No, I just tried to uninstall the mod.

I've a feeling I should've uninstalled it via ACP before deleting it from FTP

Should've checked first
Reply With Quote
  #5  
Old 21 Aug 2014, 13:30
Scanu's Avatar
Scanu Scanu is offline
 
Join Date: Nov 2010
You're right, he's trying to remove a modification and since the function require_one is eval'd in the file init.php, i think he removed the files but he didn't remove the product (or one plugin is still there). There may be other reasons he's getting this error, authour should know more about this error
Reply With Quote
  #6  
Old 21 Aug 2014, 13:31
RichieBoy67's Avatar
RichieBoy67 RichieBoy67 is offline
 
Join Date: Apr 2004
Real name: Richie
Upload the files again, then import the product xml.. then uninstall via the xml first before you delete files.
__________________

Let us take care of your forum, seo, seo reports, maintenance, what ever you need.

Reply With Quote
  #7  
Old 21 Aug 2014, 13:31
Scanu's Avatar
Scanu Scanu is offline
 
Join Date: Nov 2010
Are you able to access to the admincp? If you can't then disable hook system using config.php file and uninstall the product

Edit: or what he writes above
Reply With Quote
  #8  
Old 21 Aug 2014, 13:33
obglobal.net obglobal.net is offline
 
Join Date: Jan 2013
Thanks, Scanu. I'll try that.

--------------- Added 21 Aug 2014 at 13:36 ---------------

That worked.

Should've thought of it myself, but very thankful to everyone that chimed in here.

Good reference for anyone who has a similar issue.

Thank you all very much
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 00:48.

Layout Options | Width: Wide Color: