Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 29 Oct 2009, 15:56
rockon rockon is offline
 
Join Date: Jul 2009
Thread tags in Postbit Legacy - STRESS!

I've attempted to follow the suggestions in this thread:

http://www.vbulletin.org/forum/showt...t=tags+postbit

I placed the "prepare tag" section of showthread.php above the "show thread in linear mode" part.

I then copied the whole of the tags table from the showthread template and placed in in the postbit legacy template but it just shows everything BUT the actual tags.


I'm baffled!

Can anybody help me?





## EDIT ##

If I click "Edit Tags" it shows the drop down and when i save the changes they display in the postbit until i refresh the page =/

I've uploaded some screenshots to show this.

It is able to load them, but only after an action is taken - maybe something to do with how late its loaded on the page? I've placed it rather high in the showthread.php file!!
Attached Images
File Type: jpg tagsbefore.jpg (27.4 KB, 46 views)
File Type: jpg tagsedit.jpg (33.6 KB, 33 views)
File Type: jpg tagsafter.jpg (28.9 KB, 33 views)

Last edited by rockon; 29 Oct 2009 at 16:24. Reason: Auto-Merged DoublePost
Reply With Quote
  #2  
Old 29 Oct 2009, 16:39
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
What is in the page source? Could it be that it is there and not showing because of some improper html?
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #3  
Old 29 Oct 2009, 17:00
rockon rockon is offline
 
Join Date: Jul 2009
Here's the source code:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

No tags showing but there is DEFINITELY one tag on the thread i took the source from (it shows in the original tag box)
Reply With Quote
  #4  
Old 29 Oct 2009, 17:44
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
Did you make sure when you moved the code in showthread.php that you didn't put it inside a condition that would eval to false and thus you would get no output? And you moved it, right? You didn't copy it and have it in two places.
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #5  
Old 29 Oct 2009, 18:56
rockon rockon is offline
 
Join Date: Jul 2009
I definitely didn't put it inside something that would turn it off as the original tag box below the last user post is still functioning.

It's not in two places in the showthread.php file - i cut n pasted it.

It was in two places in the template - but i tried temporarily deleting the original and it still didn't work =/
Reply With Quote
  #6  
Old 29 Oct 2009, 19:53
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
You might want to go back and post in that thread and maybe the person who got it working in their postbit can help you out. I posted what I did by using the ad template and that worked just fine on my test site.
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #7  
Old 04 Nov 2009, 14:06
MissKalunji's Avatar
MissKalunji MissKalunji is offline
 
Join Date: Aug 2003
Real name: Mj Bain
would you know by any chance how i can put it UNDER the first thread?

--------------- Added 04 Nov 2009 at 15:02 ---------------

I figured it out! Thanks!
__________________
____________
BossLady

Last edited by MissKalunji; 04 Nov 2009 at 15:02. Reason: Auto-Merged DoublePost
Reply With Quote
  #8  
Old 05 Nov 2009, 09:18
rockon rockon is offline
 
Join Date: Jul 2009
Here's a link to what shows at the moment:

http://www.rockonpublishing.co.uk/showthread.php?t=13

--------------- Added 05 Nov 2009 at 10:06 ---------------

It shows the tags in the ad after first post bit but can't get it to show in the postbit legacy!!!

--------------- Added 05 Nov 2009 at 10:06 ---------------

(on my local version for testing - not live)

Last edited by rockon; 05 Nov 2009 at 10:06. Reason: Auto-Merged DoublePost
Reply With Quote
  #9  
Old 05 Nov 2009, 15:01
MissKalunji's Avatar
MissKalunji MissKalunji is offline
 
Join Date: Aug 2003
Real name: Mj Bain
I didn't figure out IN the postbit either and it doesn't seem like HE's willing to help either. I do beleive maybe it has to be in one of those "ad_showthread" Maybe the signature one?
__________________
____________
BossLady
Reply With Quote
  #10  
Old 05 Nov 2009, 15:14
rockon rockon is offline
 
Join Date: Jul 2009
Nope, tried it in all.

Anyone got any ideas!?
Reply With Quote
  #11  
Old 05 Nov 2009, 18:01
MissKalunji's Avatar
MissKalunji MissKalunji is offline
 
Join Date: Aug 2003
Real name: Mj Bain
i'm asking someone who's done work for me hopefully he'll have an answer
__________________
____________
BossLady
Reply With Quote
  #12  
Old 05 Nov 2009, 19:38
rockon rockon is offline
 
Join Date: Jul 2009
awesome - i'm waiting in anticipation!
Reply With Quote
  #13  
Old 19 Dec 2009, 13:40
rockon rockon is offline
 
Join Date: Jul 2009
did you have any luck???
Reply With Quote
  #14  
Old 19 Dec 2009, 16:00
MissKalunji's Avatar
MissKalunji MissKalunji is offline
 
Join Date: Aug 2003
Real name: Mj Bain
no he bailed out on me still looking
__________________
____________
BossLady
Reply With Quote
  #15  
Old 20 Dec 2009, 16:31
rockon rockon is offline
 
Join Date: Jul 2009
anyonnneeee at all done this before?
Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Show Thread Enhancements Email to Friend, Print Version, Subscribe Thread in Postbit/Postbit Legacy Neutral Singh vBulletin 3.8 Template Modifications 29 03 Sep 2009 08:53



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 17:37.

Layout Options | Width: Wide Color: